no boot problem 7 replies

Please wait...

steelGrunt

I GOOGLED YOU & IT WASN'T GOOD

50 XP

19th October 2006

0 Uploads

96 Posts

0 Threads

#1 10 years ago

Hello again all, I just got all my parts in tonight for my build. I have a C2D 2.40, 2 gigs of 0CZ ram, XfX motherboard and Evga 8600gt video card and 750 watt power supply and put it together and pushed the power button to turn it on and it only comes on for maybe 2 seconds and shuts right back off. checked PS and all connections all look good cant figure it out. any thoughts ? thanks




War Hawk

۞ www.thisisnotporn.com ۞

50 XP

27th January 2004

0 Uploads

8,749 Posts

0 Threads

#2 10 years ago

Is your heatsink seated properly on the CPU? It has to be perfectly clicked in otherwise the CPU will quickly overheat and your computer will shut its self down to prevent damage.




steelGrunt

I GOOGLED YOU & IT WASN'T GOOD

50 XP

19th October 2006

0 Uploads

96 Posts

0 Threads

#3 10 years ago

Ok just wanted to say figure out issue had a bent pin on motherboard and CPU connection. Fixed it and now just a quick question about temps since you said something about that. Just sitting in bios at the moment and the C2D is at 41c is that too hot at idle or about right?




War Hawk

۞ www.thisisnotporn.com ۞

50 XP

27th January 2004

0 Uploads

8,749 Posts

0 Threads

#4 10 years ago

I think it's a safe temperature. I'm running the 1.86Ghz Core2Duo at stock speeds with the stock heat sink and I haven't had any temperature issues.




EpicLoad

OMFG!!! Where am I?!?

50 XP

4th June 2007

0 Uploads

1,648 Posts

0 Threads

#5 10 years ago

That's hotter than mine runs (See Sig). But Core 2 Duos can take a bit of heat. You really only need to worry when the temps get above 70 to 80 Celsius.

Glad to see you got it fixed.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#6 10 years ago
steelGruntJust sitting in bios at the moment and the C2D is at 41c is that too hot at idle or about right?

My 5400+ idles at around 32-35C and under load gets up to around 45C, thats with a Freezer 64 though instead of a factory AMD HSF. Those temps are just fine.




AegenemmnoN VIP Member

The cream of the crop

228,590 XP

19th August 2003

0 Uploads

21,534 Posts

0 Threads

#7 10 years ago

Wow. Only 32-35. That's really good. My AMD 3700+ idles at 50C and under stress it's 55C and total max 56C.

Of course, that's stock cooler.




arcadeplayer987

Revenge was here.

50 XP

25th April 2007

0 Uploads

1,819 Posts

0 Threads

#8 10 years ago

My C2D is idle at 35C and 43-44C full-load on stock cooling