Nobody can join my CS server! 7 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I use dedicated server and it says in the server IP address 192.168.1.2. And I believe that is just my local IP. I need people to be able to connect to it. I dunno what to do. I'm doing everything right. So how can I let people join? I'm on Verizon FIOS and my router is an Actioontec MI424-WR.

Some help please?




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#2 10 years ago

Have you opened your ports?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I believe so... I have the ones required for Counter-Strike and Dedicated Server allowed...




hoelmkjaer

Dread pwns me!

50 XP

9th November 2005

0 Uploads

464 Posts

0 Threads

#4 10 years ago

I believe this should be the solution to your problem :)




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#5 10 years ago
¬ _ ¬;4588204I believe so... I have the ones required for Counter-Strike and Dedicated Server allowed...

If you have I can't really help you. I did this myself, and still I cannot seem to host any server. I guess some routers don't like to interact with other players ;D




Abandonator

Darth Taxi

50 XP

15th April 2008

0 Uploads

9,500 Posts

0 Threads

#6 10 years ago

I also think the ports of your router aren't open I have this problem too, but I'm too lazy to open my ports =p




Guest

I didn't make it!

0 XP

 
#7 10 years ago
hoelmkjaer;4590116I believe this should be the solution to your problem :)

I'll try that. Thanks.




Benzin

AAAAARGH!

50 XP

30th December 2006

0 Uploads

4,455 Posts

0 Threads

#8 10 years ago

Try seeing if sv_lan is on 0