Old Asus SP97-v W/ 6x86 PR200, WONT WORK RIGHT! 8 replies

Please wait...

TheMitter

BuriedMySoul10FtUnder

50 XP

7th March 2005

0 Uploads

276 Posts

0 Threads

#1 15 years ago

Hey all, well, i am having some trouble with my spu for this motherboard, i trying to fix this old comp up, just for a friend for internet. Well, the cpu is a Cyrix 6x86 mx pr200. Now, these should run a 166mhz, according to a online manual printed from the internet, but it is supposed to have a 66mhz bus, my problem is, it has a 75mhz bus, and i cant get it working on 166mhz settings, only 150mhz. The Manual i used was an official asus copy, do you all think it is a misstype, or is there something wierd going on here? If anyone would like to help, i can give more info on the motherboard and cpu.




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#2 15 years ago

do you mean 166mhz clock speed?????? or FSB or something




Operative34997

error 414- user not found

50 XP

3rd June 2004

0 Uploads

794 Posts

0 Threads

#3 15 years ago

Old motherboards have jumpers that are used to set things like bus speed and multiplier. To get 166mHz, you should have 66mHz bus(obviosly) and a multiplier setting of 2.5. Right now you have a Bus speed of 75mHz and a multiplier of 2.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#4 15 years ago

I found these articles. http://usa.asus.com/download/mbdriver/socket7-sis.htm ^ Official PDF manual.

http://www.redhill.net.au/b-97.html#sp97 http://www.aceshardware.com/read.jsp?id=144

That thing can run a K6/2 350mhz, at 498mhz. Nice board. Why are you putting a lame Cyrix chip in it? Why not a K6/2, or a Pentium 200?




TheMitter

BuriedMySoul10FtUnder

50 XP

7th March 2005

0 Uploads

276 Posts

0 Threads

#5 15 years ago

Really? Are you sure it can run that fast? I was under the empression it stopped at 233mhz, the multiplier only goes to 2.5, If that is true, then i have to call my uncle, i asked him to look out for a 233, now that i no it can go to 350, hehe, i could but my 32mb s3 savage 4 in there, haha, maybe get outcast barely working, but then again, i don't no, it can only hold simm memory chips, hmm, i have all edo's in it, not page. hmm, 4 16, i could switch 2 wit 32's, not a half bad system there, my only downfall would be hard drive, i would probally stick a 3.5g western digital in there. Hmm, i could probally get 75$ for that. hahah. If it can only go to 233, i will keep the memory at 64mb, and stick a ati rage pro 4mb in there, with the 3.5gig hdd. Hmm, i reset the muliplier to 2.5x before you said that, even though it was at 75mhz, is that wrong? Plus, that crappy cyrix came with the board, i have that in there cause the motherboard holds only simm ram, i thus saving my last mmx 200mhz pentium for something else, i probally will stick that in a compaq motherboard, hehe, which has 8 sim slots, lol. It is a beast for it's age. LOL!




TheMitter

BuriedMySoul10FtUnder

50 XP

7th March 2005

0 Uploads

276 Posts

0 Threads

#6 15 years ago

If it can only go to 233, i will keep the memory at 64mb, and stick a ati rage pro 4mb in there, with the 3.5gig hdd.




TheMitter

BuriedMySoul10FtUnder

50 XP

7th March 2005

0 Uploads

276 Posts

0 Threads

#7 15 years ago

Hmm, i reset the muliplier to 2.5x before you said that, even though it was at 75mhz, is that wrong? Plus, that crappy cyrix came with the board, i have that in there cause the motherboard holds only simm ram, i thus saving my last mmx 200mhz pentium for something else, i probally will stick that in a compaq motherboard, hehe, which has 8 sim slots, lol. It is a beast for it's age. LOL!




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#8 15 years ago
TheMitterHmm, i reset the muliplier to 2.5x before you said that, even though it was at 75mhz, is that wrong?

Well I'm not sure if that is wrong, I'm having a little trouble getting the motherboard stuff to work.

I can't remember the jumper setting for old Pentium processors, to save my life. I did find this article though. http://users.erols.com/chare/cpuspeed.htm




TheMitter

BuriedMySoul10FtUnder

50 XP

7th March 2005

0 Uploads

276 Posts

0 Threads

#9 15 years ago

hmm, i checked the motherboard, and the multiplier goes up to 4.5x, i checkd the manual and it reads this for k6, 2.5x 166mhz, 3x 200mhz, 3.5x 233mhz. So i am guessing 4x is 266mhz, and 4.5x would be 300mhz, it is very logical, well, i gonna go look for one on friday. I also am gonna look for a pair of 32mb edo simm mermory chips, so i can get the ram up to 128mb. I Probally will stick my ati rage pro in there, but if i figure out i can get the 500mhz k6/2 working i will stick a s3 savage 4 32mb card instead. Wouldn't be half bad then