* password anoyances with Opera browser * 10 replies

  • 1
  • 2

Please wait...

XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#1 13 years ago

hey everyone i've had to do a fresh install of my O/S several days ago, and i'm still in the process of getting back things i once had.however, i'm having a problem with the Opera browser [it has always been my default browser] the problem i am having, is that it wont remember my passwords when i log-in to sites such as here or any other messageboard.for example, I type in my password as i usually would, and it says "welcome XLove & MutilationX, thank you for signing in.you will now be redirected.if your broswer does not redirect in 5 seconds, please click here" etc, but when my broswer refreshes from that screen it reverts itself back to when i would first arrive to the main-site where i would have to log-in in order to access My Control Panel. does anyone know what might be the problem ? i am using IE6 to write this. i have no problems whatsoever getting into any of the usual sites i frequent in IE6 but i dont like to use it as my default browser...Opera has always been the one i've used.. i've checked all my cookies settings and my preferences and everything seems to look fine. help would be appreciated.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#2 13 years ago

There is a small box you can check when login into GF that makes it remember the login details. I dont remember if Opera has a built in password keeper.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#3 13 years ago

I think the problem, is in what browser Opera is identifying itself as.

Click on Tools, and Quick Preferences. Make sure it is set to Mozilla. I usually have the most problems with IE, or Opera. IE pages usually do not work well with Opera, and "Opera" confuses web pages. Mozilla works the best.

That is assuming the above post was not Too obvious to be overlooked... So many times I've had something so obvious, it didn't connect.




XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#4 13 years ago

i have it working just fine now. thanks for the help. it seems that all i had to do was to set Opera as my default browser under the 'set program defaults and access' option of XP, and i reset my cookies to something else. all is good.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,293 XP

15th December 2002

85 Uploads

22,518 Posts

1,747 Threads

#5 13 years ago

Also.... its your cache settings.

What alot of people tend to do is leave the cache settings as the default ones in opera, and under this it caches documents regardless of what page your on, so when you log in you return to the page you were at but it loads the cached version and you appear logged out (a hard refresh shows you to be logged in)

Tools > Preferences > Advanced > History and set documents under cache to "Check always". The only reason not to change this is if you use 56k, and even then it only checks the document for new versions so it evades this issue people have.


Danny King | Community Manager | GameFront.com



XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#6 13 years ago

hey thanks. i didnt know that, so i will heck that right now. also, for disk cache under the same options menu, i have the check disk cache set to 5mb. i that optimizable or should i set it differently? i notice that every time i run a disk check via use of an XP utility i have, it dumps any where from 10-25mb of hard-disk storage from the disk cache. how should i be setting that as ?




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#7 13 years ago

That would be a good idea. I set mine to atleast 32mb, if not 64mb. The bigger the better. Most people have Gigabyte drives these days, and 32mb is not that much.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,293 XP

15th December 2002

85 Uploads

22,518 Posts

1,747 Threads

#8 13 years ago

The default setting is usualy fine. The only real problem setting is the documents thing that i mentioned. If your on a slow or capped connection you may want to increase the disk cache size or lower it so save disk space if you don't need cache so much.


Danny King | Community Manager | GameFront.com



XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#9 13 years ago

no, i dont think i have a problem really based on internet connection alone. my internet connection is at maximum of 100mbps cable modem so it is pretty fast. i've reset my disk cache size to 50mb and have checked the below check-box to empty each time i close my browser.as well, i have done as you said FileTrekker; i set my Check Documents option to 'Always'.

is there anything else i should otimize as far as my browser/ internet cache is concerned ?

for the record, if this info is relevant.. my O/S has a reserved hard-drive for its own and is 10gb. i have 1024mb of Ram [pc3200]...




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,293 XP

15th December 2002

85 Uploads

22,518 Posts

1,747 Threads

#10 13 years ago

Not really, your pretty much sorted out. There isnt really much more left to cover. For most users the way your set up now is perfectly good.


Danny King | Community Manager | GameFront.com



  • 1
  • 2