Photoshop images 7 replies

Please wait...

Joe Bonham

Quetron's alt account

50 XP

10th December 2005

0 Uploads

6,894 Posts

0 Threads

#1 8 years ago

Okay, I feel like a complete imbecile for even asking this, but... I've tried repeatedly to resize images on adobe photoshop, but it doesn't seem to work. I go to image > image size/canvas size and make the appropriate changes, click "okay", and then save the image in a separate folder. But when I bring it up again, it is still the same. What am I doing wrong?




Guest

I didn't make it!

0 XP

 
#2 8 years ago

Are you making sure you are adding the new value into the adjust pixel area? picture.php?albumid=322&pictureid=7010 I just tried it and it worked for me, if that doesn't help you could resize it manualy with the scale tool.




Joe Bonham

Quetron's alt account

50 XP

10th December 2005

0 Uploads

6,894 Posts

0 Threads

#3 8 years ago

Odd, for me that option is grayed out. I can only edit the size in inches, not pixels. Maybe this is because I have photoshop elements, not the full version.




Metall_pingwin

Call me Pingwin

50 XP

26th May 2005

0 Uploads

7,238 Posts

0 Threads

#4 8 years ago

Go to Image Size, not Canvas Size. If you decrease the size of your canvas it will crop the photo. Additionally, make sure all images are parsed and flatten the flayers so it's just one image - then try to resize.




Guest

I didn't make it!

0 XP

 
#5 8 years ago
Bohemund;5305233Odd, for me that option is grayed out. I can only edit the size in inches, not pixels. Maybe this is because I have photoshop elements, not the full version.

I have elements and it works for me.:uhm:




Joe Bonham

Quetron's alt account

50 XP

10th December 2005

0 Uploads

6,894 Posts

0 Threads

#6 8 years ago

Weird...?




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#7 8 years ago

Hmm, not sure but it your 'image mode' might affect whether certain options are greyed out or not. At least, in Photoshop, you should go to Image -> Mode -> 8-bit and RGB-channel. Mine was set to 32-bits back then and it greyed out a lot of options, including filters and image options.

Perhaps there's a similar thing in Elements?


Formerly known as Graeme and Arld.



Joe Bonham

Quetron's alt account

50 XP

10th December 2005

0 Uploads

6,894 Posts

0 Threads

#8 8 years ago

8-bit is greyed out for me.