Please help!!! External Harddrive 2 replies

Please wait...

MoonJelly

ACID

50 XP

21st January 2005

0 Uploads

198 Posts

0 Threads

#1 8 years ago

I am running a Fantom Drives MDN1000 TB External Drive (Newegg.com - FANTOM DRIVES MDN1000 1TB Network Attached Disk Storage - Network Storage (NAS)), and I'm having big problems. Its a drive that connects to the network directly through ethernet, and to my understanding, the USB slots on the drive can only be used for expansion.

Anyways, it's been dropping off our network the last few weeks, so I tried backing it up on another 1TB drive, but of course it takes forever because it drops off during the transfer. So now, today, it would not connect at all. Come to find out it went from the IP address I set up years ago back to the default one. So, I have access to the Drive on the web browser interface, but cannot access the files. Any ideas?




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,413 XP

26th July 2005

4 Uploads

8,390 Posts

2 Threads

#2 8 years ago

Try pluging into your PC directly and see if you can recover the files that way.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#3 8 years ago

Unfortunately, the 2 USB ports are USB-A, there are no B, or mini-B plugs to attach a USB cable to go to a PC. I wouldn't expect the USB ports to work, even with an A-A transfer cable.

Furthermore, not all PCs support a direct connection through ethernet, without a "crossover" cable.

You could try replacing the Ethernet cable, it might have failed.