Problem with graphics card, any help would be greatly appreciated! 7 replies

Please wait...

aperfectcircle

I'm too cool to Post

50 XP

6th August 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

New to this board, hopefully somebody can help me out. :) . My computer runs perfectly fine when I am doing things not related to gaming, word processors, internet, etc. However, once I start a game, (Mafia, Doom 3), about 3 or 4 minutes into the game, a white screen will appear and the computer will lock up. This only happens when I play computer games. Any suggestions? Anything would be greatly appreciated. Thanks! System: 2.0 ghz 512 mb ram Geforce 4 ti4200 windows xp professional




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#2 14 years ago

When I first loaded doom3 i got a white screen. the way i solved this problem was i uninstalled the game, Updated my driver for my V.Card and restarted, then re-installed doom3 and restarted, and walla it worked.

Try it and let me know what happens




aperfectcircle

I'm too cool to Post

50 XP

6th August 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago

Hey dragoncat thanks for your response! I tried that but it didn't work. The problem isn't with Doom 3 specifically, but with all other games that require a lot of rendering. But thanks again!




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#4 14 years ago

are you sure u have the latest drivers for ur vid card?




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#5 14 years ago

have you tried "dxdiag"? If you don't know how to do this, here is the step by step procedure

-go to start -click on run -type in dxdiag and press enter -when window pops up hit the "display" tab on top - now in the middle of the display screen you will see that your Video card is selected, and the latest version of driver is on. -after checking that, click on test direct x(im not sure what they all are called) but make sure you test them all, after you click on them a series of test will appear make sure they all come out correctly. Do this and tell me what happenned(also write down what version of drivers you have and video card so i can do some research for you).




aperfectcircle

I'm too cool to Post

50 XP

6th August 2004

0 Uploads

4 Posts

0 Threads

#6 14 years ago

Thanks Eagle and thanks again Dragon Cat. Yeah I installed the latest drivers for my geforce 4 ti4200 (by gainward) just last night, with the same problems. The driver version is 6.14.0010.6177. I also tested the directx as you suggested dragoncat, and all the tests came out fine. I saw all of the spinning cubes. Again I appreciate all your work dragoncat, many thanks! Another funny thing I noticed is that the only game that can run properly on my computer is Grand Theft Auto: Vice City. 3D graphic intensive games like Mafia and Doom 3 don't run. I dont think its the power supply either because I have an antec case with a 450 watt power supply. Again, many thanks dragoncat~!




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#7 14 years ago

you seem to have everything in order i wonder what is going on in your system,

Let me have your specs if you dont mind, let me know your OS, CPU, all that good stuff




aperfectcircle

I'm too cool to Post

50 XP

6th August 2004

0 Uploads

4 Posts

0 Threads

#8 14 years ago

windows xp professional intel 2.0a ghz 128 mb geforce 4 ti4200 512 mb ram 120 gb hard drive sound blaster audigy mp3+ abit bd-7ii raid motherboard thanks!