Problem with Reservoir Dogs game! 14 replies

  • 1
  • 2

Please wait...

error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#1 12 years ago

When I play Reservoir Dogs, it runs smoothly for about 20-30 minutes, after that it starts getting super choppy and pretty much unplayable. Anyone else experience this and know what I could do.

Specs: Intel Pentium 4 3.0GHz; 1.5 Gigs RAM; Nvidia Geforce 7600 GT OC

I can't seem to find system requirements for the game but I wouldn't imagine it would be that demanding.




Turtlefuzz

It's raining me!

50 XP

24th March 2006

0 Uploads

2,697 Posts

0 Threads

#2 12 years ago

Theres a Resevoir Dogs game out? Wierd.




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#3 12 years ago

I found system requirments, unfortunately they are in french but I translated them. EXPLOITATION SYSTEME Microsoft Windows 2000/XP PROCESSOR Pentium or equivalent Athlon RAM: 256 Mb or superior GRAPHIC CARD: Graphic card accélératrice 3D AGP 32 Mb vRAM managing the Transform and Lighting (T&L) and with capacity Pixel Shader 1.1 (GeForce 3TI / Radeon 9000) CARD HIS: Card his compatible Windows 2000/XP (100% compatible DirectX 9.0c) dvd-rom: Dvd-rom reader compatible Windows 2000/XP DISC HARD: 2 space Go free disc PERIPHERIQUES: Mouse and keyboard 100% compatible Windows 2000/XP




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#4 12 years ago

I have also installed latest v card drivers and stuff like that




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#5 12 years ago

This happens when you have something running in the background or the game is not optimized very well. Try installing the latest drivers on every device you have.




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#6 12 years ago

I didn't have anything running in the background and I checked to see if my drivers were up to date, but it still screws up. I think it might have something to do with overheating because after I exited the game I went on to play DoD and after 10 minutes I got the overheating bluescreen. I never get that screen though, my comp is usually at a good temp no matter what hardware demanding game I play. I wonder why this game would cause overheating.




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#7 12 years ago

Have you overclocked anything?




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#8 12 years ago

Not at this time.




Smith_

Stirrer of shit...

50 XP

16th April 2006

0 Uploads

302 Posts

0 Threads

#9 12 years ago

Mabye its a memory leak..check how much memory the games taking up before and after your lag spikes.

OH.. AND ALSO..check your temps.




Diabolic

guess who's baackkkk....

50 XP

31st July 2006

0 Uploads

1,360 Posts

0 Threads

#10 12 years ago

this should be in the tech discussion shouldnt it? they made a game out of a love movie? who would pay for that game?(no disrespect to the topic starter)




  • 1
  • 2