Problems with framerate in Fallout 4 2 replies

Please wait...

FileTrekker Über Admin

I'm spending a year dead for tax reasons.

267,404 XP

15th December 2002

48 Uploads

22,460 Posts

1,702 Threads

#1 2 years ago

I've noticed that I'm getting pretty bad chugs in framerate on my GTX 960 where I never had any before - I'm not sure what the cause is - I've tried disabling things, re-installing drivers and so-forth, but no joy.

I wonder how much of it has to do with the fact that I can't turn off GeForce Shadowplay anymore since the new, annoying interface. Is there a way to disable it? I just can't seem to find the option anywhere.

Any other ideas as to why I'm getting bad framerates suddenly?


Danny King | Community Manager | GameFront.com



MrFancypants Forum Admin

The Bad

216,839 XP

7th December 2003

0 Uploads

19,998 Posts

6 Threads

#2 2 years ago

You could install an older version of the driver. Maybe it had some optimizations for FO4. Other explanation could be the savegame-size. If you start a new game and don't get the issues your current game may be tracking too much stuff.




Serio VIP Member

The Dane

149,846 XP

11th November 2006

3 Uploads

12,506 Posts

37 Threads

#3 2 years ago

Open the GeForce overlay(default Alt+Z), hit the "Replay" or "Shadowplay"(whichever it is in your localisation) button and hit Deactivate.