psu and gfx card 5 replies

Please wait...

smurfMAN

Operation Ivy

50 XP

17th August 2004

0 Uploads

32 Posts

0 Threads

#1 16 years ago

First I would like to say thank you for the people on here earlier that helped me in my computer troubles, which i solved by sitting down and actuallly looking at the manual. here is a question before i go out and buy a good video card I want to use an ATI RADEON 9800 pro 128mb card on my 350w psu. WILL IT BE ABLE TO WORK? AND WORK WELL?:naughty:




Smigg

Living Legend

50 XP

10th April 2004

0 Uploads

531 Posts

0 Threads

#2 16 years ago

i think 350w is the minimum for running well, but im not sure, im building my PC with a 9800 pro with a 400w, which apparantly is plenty




smurfMAN

Operation Ivy

50 XP

17th August 2004

0 Uploads

32 Posts

0 Threads

#3 16 years ago

awsome, and i thought so......i just checked and it said 300w or greater is recommended, so i think im ok....i dont really want to buy a new psu:lol:




Smigg

Living Legend

50 XP

10th April 2004

0 Uploads

531 Posts

0 Threads

#4 16 years ago

Cool, it should be perfect then, and youve still got some spare to upgrade!




Aurora-[NZ]

Formerly Nik1818

50 XP

20th April 2004

0 Uploads

2,468 Posts

0 Threads

#5 16 years ago
smurfMANFirst I would like to say thank you for the people on here earlier that helped me in my computer troubles, which i solved by sitting down and actuallly looking at the manual. here is a question before i go out and buy a good video card I want to use an ATI RADEON 9800 pro 128mb card on my 350w psu. WILL IT BE ABLE TO WORK? AND WORK WELL?:naughty:

I have a 230 Watt PSU and im running an "Excalibur IceQ Radeon 9800 Pro". It goes ok, I usually have LOW FPS in most games, most likely because the graphics card isn't getting enough power. So yes I reccomend the lowest you should go is 300Watts. But like I say, mines running off a 230Watt alright, so yours can do it on a 350 no sweat.




Smigg

Living Legend

50 XP

10th April 2004

0 Uploads

531 Posts

0 Threads

#6 16 years ago

wow nik, i have trouble running my GeForce 2 MX400 on a 250 supply!