Ram problem! 4 replies

Please wait...

vikke-viking

Cheese cake

50 XP

26th September 2004

0 Uploads

1,270 Posts

0 Threads

#1 11 years ago

So a friend of mine have the same mobo as I (ASUS P5W DH Delux) and he also got four 512 md ram sticks yesterday he removed one 512 stick then placed it back in. (Dont ask me why, I dont know) But now when he starts his system he only get to the boot screnn, and stays there. Windows will not load and his keyboard dosent work. (its USB) We have tested the ram sticks in my comouter and they work fine. We also tested on his computer with 1500 md ram and that worked to. So could it be something wroong with the ram socket on his mobo?

Thanks




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 11 years ago

First, blow the dust off of the socket. Then try each stick, in each socket. That will tell you if it is the socket.

You could also try clearing the BIOS/CMOS.




aaj111

The Internet ends at GF

50 XP

31st January 2007

0 Uploads

130 Posts

0 Threads

#3 11 years ago

My brother had a very similar problem, all he did was switch his sticks and it worked, I don't how or why exactly, but it did...

As he said, try to blow it out for any dust that may be inside, and then just switch around the sticks in each socket.




Oblivious

I tawt I taw a puddy tat...

50 XP

30th December 2002

0 Uploads

2,806 Posts

0 Threads

#4 11 years ago

If nothing else does it, I've found that giving the problematic item or it's housing a good "WHACK!" in just the right place will make things work again (or finishes the job of breaking it). It takes no technical knowhow, nor do you learn anything from it, but it's amazing just how often that works.

Keep in mind that this a last resort before you give in and buy a new {[SIZE="1"]insert broken item here[/SIZE]}.




vikke-viking

Cheese cake

50 XP

26th September 2004

0 Uploads

1,270 Posts

0 Threads

#5 11 years ago

Thanks for the replies guys. I love your posts Oblivious hahaha insert broken item here hhaha. Well we tested some more a found out that it is that socket that there is something wroong with if it is dust I dont know. We will try to blow it away the dust. We also tryed to switch the sticks. So hopefully its just dust. I will talk with him once I get back home.