Recurring problem... very odd 7 replies

Please wait...

error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#1 10 years ago

A problem I have had for a long time is that when I download something on the larger scale, perhaps 1+ gb, it takes a bit of time to actually execute. The interesting thing is that I have had this problem on multiple reformats, on two different versions of vista (x86 and x64, both ultimate) and with multiple hardware upgrades, including hdds, cpu, video card, and ram. My current specs are: Intel C2Q Q6600 MSI P6N SLI MOBO (nforce 650i) 4gb OCZ PC6400 RAM Nvidia Geforce 8800GT etc.

So I don't think it is currently a spec issue. Any suggestions?




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#2 10 years ago

Re-install your browser? Clear some shite up on your PC? Maybe it's becuase your not using FireFox ;).

Do you mean the problem still happens regardless of your components?




gentleman

Requires more minerals...

50 XP

14th June 2008

0 Uploads

153 Posts

0 Threads

#3 10 years ago

Have you installed sp1, it made my visa ultimate a lot faster :), if not,what Vince said: use Firefox and run an anti virus/spyware remover, I recommend avast




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#4 10 years ago

I have sp1, I only use Firefox, like I said, this happens even after clean formats, regardless of what hardware upgrades I have.




Guest

I didn't make it!

0 XP

 
#5 10 years ago
error41;4395915I have sp1, I only use Firefox, like I said, this happens even after clean formats, regardless of what hardware upgrades I have.

since your using vista does the UAC promt even come up if not then disable UAC then run it my fix the problem.




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#6 10 years ago

UAC = Fail...with a PH! lo|ol

^OWL!




error41

Your mom is over 9000!!!!!!111

50 XP

9th April 2006

0 Uploads

597 Posts

0 Threads

#7 10 years ago

it comes up, but like I said, it takes a while. Should I just permanently disable uac? because in the past, its been advised not to. When I need to take it off, I usually put it back on right after.




Guest

I didn't make it!

0 XP

 
#8 10 years ago
error41;4396676it comes up, but like I said, it takes a while. Should I just permanently disable uac? because in the past, its been advised not to. When I need to take it off, I usually put it back on right after.

yeah that is the best thing to do is to temp. disbale it as it is a useful thing to have but can be slow with large programs to run