Router Problem 4 replies

Please wait...

Reno

The professional.

50 XP

22nd March 2006

0 Uploads

1,312 Posts

0 Threads

#1 12 years ago

I have a linksys router and file and http server running on a machine on my wireless network. The router is set to allow dmz host for the server machine. For some reason the router freezes up maybe 2 or 3 times a week. All i have to do is unplug it for a minute and it starts working again, but that’s where the main problem is. When the router is reset it reassigns new ip addresses to all the computers in the network. So where the server machine was 192.168.1.100 its now 192.168.1.101 or 102. A random one of the other machines in the network gets set to .100 and is then DMZ. So practically every time i have to reset the router i have to go into the router config and reset the dmz settings to accommodate the server's new ip address. You guys have any idea on how I could solve this problem?




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#2 12 years ago

Yeah, set the IPs manually instead of using DHCP. Then they will all use a set IP address on the network, rather than being assigned one by the router.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#3 12 years ago

Yup .. as he said. Also you can use Noip.com.




Reno

The professional.

50 XP

22nd March 2006

0 Uploads

1,312 Posts

0 Threads

#4 12 years ago
Bs|Archaon;3304021Yeah, set the IPs manually instead of using DHCP. Then they will all use a set IP address on the network, rather than being assigned one by the router.

How do i do that. I tried going into my network settings on windows and assigning a static ip, but it never works for long. The computer with the static ip either doesn't get recognized by the router or if it is recognized is cut from the network a day or so after its setup.




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#5 12 years ago

Did you set it properly? If you didn't fill out IP Address, Subnet mask, Default Gateway and the DNS servers correctly then it won't work.

Control Panel > Network Connections > Right click the connection and choose 'Properties' > Double click 'Internet Protocol (TCP/IP)'.