Router Webpage Configuration Help 9 replies

Please wait...

2GOOD

I don't spend enough time here

50 XP

16th January 2005

0 Uploads

18 Posts

0 Threads

#1 12 years ago

Ok here is the problem, you know with routers how you type in an ip into your webpage and this webpage configuration utility comes up allowing you 2 change the settings of your router? well when i did it a few months ago it worked, but when i try it now it just says that it cant find it (connection timed out etc). any suggestions? (my router is a wireless 11g broadband router RG54G2)




lk9865

I'm too cool to Post

50 XP

3rd December 2005

0 Uploads

22 Posts

0 Threads

#2 12 years ago

made by who? that model numbers sounds like linsys. usually its 192.168.0.1 192.168.1.1 also just reset the router. it take care of loggin. reset method _> hold reset button witha pin for 10 sec.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#3 12 years ago

The IP your suppose to enter is the gateway IP, by default that MSI router uses 192.168.1.254. You should be prompted with a login screen.




2GOOD

I don't spend enough time here

50 XP

16th January 2005

0 Uploads

18 Posts

0 Threads

#4 12 years ago

i reset my router and the config screen works the only problem is after ive added all my settings again the internet on this computer doesnt work anymore =(




Guest

I didn't make it!

0 XP

 
#5 12 years ago

you have to have http://(IP here) you cant just enter the IP




-SpArKs-

E = mc 2

50 XP

1st December 2005

0 Uploads

1,678 Posts

0 Threads

#6 12 years ago
Jakkcyou have to have http://(IP here)you cant just enter the IP[/quote]Yes you can. Web browsers automatically add the http:// for you.[quote=2GOOD]i reset my router and the config screen works the only problem is after ive added all my settings again the internet on this computer doesnt work anymore =(

Change/Add one setting at a time and test your connection. Find which setting is stopping it from working, then it will be easier to work out why that particular setting stops the router from working correctly. One of the settings your changing/adding, the router doesn't like it...

When you've found what setting is stopping the router from working, do some research on that particular setting at the manufacturers web site, good luck!:)


the internet is skynet



Guest

I didn't make it!

0 XP

 
#7 12 years ago
-SpArKs-Yes you can. Web browsers automatically add the http:// for you.

Well Rookie_42 told me you need to and i think he knows a sh!t load more than you




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#8 12 years ago

I don't recall saying anything about that. :uhm:

And Sparks is correct, most web browsers will add the prefix for you.




-SpArKs-

E = mc 2

50 XP

1st December 2005

0 Uploads

1,678 Posts

0 Threads

#9 12 years ago
JakkcWell Rookie_42 told me you need to and i think he knows a sh!t load more than you

O rly?

Type 192.168.1.1 into an address bar on any browser and the http:// is added for you...


the internet is skynet



Guest

I didn't make it!

0 XP

 
#10 12 years ago

Rookie_42I don't recall saying anything about that. :uhm:

And Sparks is correct, most web browsers will add the prefix for you.

Well it was either you or Laidlaw that told me when i was setting up my router ;)