Safe Mode 9 replies

Please wait...

Overwatch

Woot!

50 XP

6th June 2005

0 Uploads

1,189 Posts

0 Threads

#1 15 years ago

Okay my computer severly ploughed itself in the bumhole and now I can only start up in safe mode, If i go to start Windows Normally it'll get to the loading Windows screen and when finished the screen goes black and that's it....What do i do, I don't really wanna format it again.




420Luke420

I don't spend enough time here

50 XP

6th February 2006

0 Uploads

27 Posts

0 Threads

#2 15 years ago

could be a hardware prob, make sure nothin is faulty. you could try going back to a previous restore point when ur computer last worked. if that dosent work then id save whatever u need to in safe mode and reformat, might be the only way to fix the problem.




kow_ciller

Gettin' hardware chilly

50 XP

16th June 2004

0 Uploads

5,787 Posts

0 Threads

#3 15 years ago

no, it sounds like a software problem, check for a virus and things of the sorts, and if nothing is found then just back up your stuff and reformat




Mere_Mortal

C&C Generals INI Coder

50 XP

4th November 2004

0 Uploads

480 Posts

0 Threads

#4 15 years ago

Well, getting to Safe mode is at least something to work from ;)

Assuming such will run, perform scans with any anti-virus, anti-spyware or anti-trojan programs you have access to.

It would also be useful to know which Opearting System you are using.

Grab a hold of a floppy disk and download [HijackThis] and post back with a saved logfile of the affected system.

If at all you have access to a computer with a CD burner and an Internet connection, keep it in mind and maybe locate a spare CD-RW disk in case they're required.

Hopefully it won't be needed, but also keep handy the system's setup disk if you have one.

Regards, M_M




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#5 15 years ago

What safe mode will it allow you to access? Safe mode with or without Network Support?




Overwatch

Woot!

50 XP

6th June 2005

0 Uploads

1,189 Posts

0 Threads

#6 15 years ago

Good news, formatted the computer, and got the network set up, and i was downloading and installing all of my programs, I installed an audio driver and direct x, and surprise surprise.....IT HAPPENED AGAIN.....I LOVE MY COMPUTER.

Nothing went wrong this time, and it still stuffed up. :naughty::lol:

But i could still run safe mode with networking so i went straight to the gaming foums and posted this.....it's gotta be a problem with the hardware. FUN!

edit: im using XP




Trillian

Toy soldier

50 XP

8th November 2004

0 Uploads

1,614 Posts

0 Threads

#7 15 years ago

It must be a hardware problem, but I'm not sure what to suggest, obviously somethings not working the way that it should be.




Overwatch

Woot!

50 XP

6th June 2005

0 Uploads

1,189 Posts

0 Threads

#8 15 years ago

Success(not really) I remembered that i switched to my brothers graphics card, which is a Geforce 4 Ti, from my crap gForce 4 MX (yeah i know big difference) So i switched back to the MX and it worked, but no i'm getting a memory error, whenever i try to play games......I got a funny feeling i need a new computer.




Overwatch

Woot!

50 XP

6th June 2005

0 Uploads

1,189 Posts

0 Threads

#9 15 years ago

This computer is really touchy, i took out the wireless lan card and this black screen/reboot thing happened, i put it back in and it was fine.....I'm so confused.




420Luke420

I don't spend enough time here

50 XP

6th February 2006

0 Uploads

27 Posts

0 Threads

#10 15 years ago

sounds like you need a reformat