Second Comp Connection Prob 4 replies

Please wait...

||G||

BF3

50 XP

5th October 2005

0 Uploads

1,171 Posts

0 Threads

#1 11 years ago

Okay I've got this old computer up in my room along with an okay computer downstairs along with a wirless router. I want to connect to the internet with the computer in my room so I added another wirless conncection to that computer and put in all the info for the router and it seemed to work great. After a few days though it says its connected but the internet wont work (error page) and msn wont work, etc. So what am I doing wrong? Just ask if you need any info to help me out because I didn't know what you would need. Thanks, ||G||




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#2 11 years ago

It might be conflicting IP addresses. When I had problems like that I always called the tech support number of the router manufacturer to get it straightened out. You may need to call the tech support for your ISP as well.




||G||

BF3

50 XP

5th October 2005

0 Uploads

1,171 Posts

0 Threads

#3 11 years ago

Thanks for your reply but I think it's just too much work to call someone...got any other ideas?




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#4 11 years ago

Well sometimes the brochures the routers and modems come with give you adequate instructions on how to reset your IP address. The problem is though you really don't want to do that unless you KNOW that is the problem, which is where tech support comes in.




||G||

BF3

50 XP

5th October 2005

0 Uploads

1,171 Posts

0 Threads

#5 11 years ago

I think it's something to do with my Default Gateway...when I press troubleshoot on MSN it said the Default Gateway wasn't working or something...Any ideas?