Slow start up and Internet Dies. 9 replies

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 12 years ago

Hi guys, I have a huge problem. When ever I install or do something small or critical my internet dies. Well, when it happend for the second time. I was in vent and everything else internet related died except vent. The thing I was in. So i restart my computer and it takes about 5 minutes for me to fully start up. When I'm started up everything is cut off from the internet. My router says its still connected though and my brother upstairs is connected... The only way I could come back is System Restore and thats a pain if you have to do it 999 times. I checked for Viruses in Safe mode and nothing appears, same with Spyware. Nothing...

Any help would be appreciated.




cokefizz3000

The forums last hope

50 XP

29th July 2005

0 Uploads

827 Posts

0 Threads

#2 12 years ago

What programs are you using to scan?




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#3 12 years ago

Adaware SE AVG Spybot




Giz

Massivis Effectivous

116,112 XP

8th May 2002

0 Uploads

9,297 Posts

922 Threads

#4 12 years ago

Sounds like you have some program(s) running in the background that is taking up resources (which will increase load/startup times) and possible internet connection.

Go to start > Run > type in msconfig. Then select the Startup tab. Now count how many programs you have in there. This will just give us a general idea however. . I wouldn't recommend un-selecting anything unless you know what it is.




Aeroflot

I would die without GF

169,400 XP

2nd May 2003

0 Uploads

15,205 Posts

0 Threads

#5 12 years ago

gizmoSounds like you have some program(s) running in the background that is taking up resources (which will increase load/startup times) and possible internet connection.

Go to start > Run > type in msconfig. Then select the Startup tab. Now count how many programs you have in there. This will just give us a general idea however. . I wouldn't recommend un-selecting anything unless you know what it is.

I just untick load startup items, but, then again, I don't have any important programs on my computer.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#6 12 years ago

Actually.. Gizmo to tell you the truth I dont, and I always make sure it starts up fast. I think it was just a weird error, it was right after I manually installed PB for BF2.




cokefizz3000

The forums last hope

50 XP

29th July 2005

0 Uploads

827 Posts

0 Threads

#7 12 years ago

Try uninstalling BF2 see if that does it? Maybe a corrupted file, tho I don't see how that would effect your connection to the internet and cause a slow start up but you never know.




cc.

2 excited 4 shark week

50 XP

25th May 2004

0 Uploads

3,076 Posts

0 Threads

#8 12 years ago

when in total doubt, reformat.




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#9 12 years ago
Campin' Carlwhen in total doubt, reformat.

Agreed. I too recomend that as a last resort solution.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#10 12 years ago

Well I uninstalled BF2 and it doesnt seem to do anything. Its possible it could be a internal error with 1.3 itself! Im keeping bf2 un patched till 1.4.