So uh, I have a problem 8 replies

Please wait...

Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#1 2 years ago

Oh look! Serio is the first person to make an actual support request on FilesNation. HOW SURPRISED WE ALL ARE!

Self deprecation aside, I've been having this issue for quite a while now. And it's entirely a problem that has originated with yours truly. Some time ago, I was cleaning out some empty folders and temp files on my D:/ drive. Everything was fine and dandy, until I rebooted and I noticed that quite a few of my system's icons were missing. 

In fact, all icons on my desktop(and if they're in "icon mode" on the taskbar, as in combined into one tab or not active) look like this: hXWeawj.png

What I've tried so far...

- Rebuilding icon cache - Rebuilding icon cache again - Rebuilding just about every damn cache - Rebuilding the caches of caches - Everything you'll find on Google about rebuilding caches

... So, yeah. Kinda at my wits end. There's not any other trouble with my system, and it seems to be... rather hit or miss. Thumbnails work fine, and some icons show up just fine. Others won't show up at all. I just installed PyCharm's latest version, and its icon won't show on the desktop. It just shows as the blank... well, icon.

Ideas?




Mikey Über Admin

Caffiene Fuelled Ravings of an undiagnosed Sociopath.

45,910 XP

13th June 2008

1 Uploads

3,880 Posts

218 Threads

#2 2 years ago
Spoiler: Show
Apple-Logo-rainbow.png

Mikey - GameFront.com - Lead Developer



RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#3 2 years ago

Reformat.

It's the end all cure for Windows problems.


If there is no image, Mikey broke something...



Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#4 2 years ago

Burn Apple and reformat redheads. Got it.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,304 XP

15th December 2002

85 Uploads

22,518 Posts

1,747 Threads

#5 2 years ago

Wow, what the hell did you do?

It looks like either the file icon associations are messed up, or something got deleted or removed from the registry, really weird.

You may be able to use a less drastic solution;

Create a new user account. Make it administrator, then migrate all our documents over to it, then delete the original account from the new one.

Slightly less drastic then loosing everything. A system refersh should also work on Windows 8 / 10 and probably another suitable method.


Danny King | Community Manager | GameFront.com



Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#6 2 years ago
FileTrekker Wow, what the hell did you do?

I don't bloody know! I'm good at breaking things, clearly! 

Thanks for the advice on the system refresh, though. I looked into it, and I might give it a shot sometime this week. As I noted, it's not really anything but a cosmetic problem. All programs work fine, as do their blank shortcuts, so I'm not in a rush.




Barbas

Hound dog

50 XP

2nd May 2016

0 Uploads

440 Posts

0 Threads

#7 2 years ago

Draw your own replacement icons in MS Paint? Alternatively, download the icons from Google if you can.

I dunno, guv, but it's better than nothing.


Calvin%2B%2526%2BHobbes%2Bsnow%2Bforts.jpg



Serio VIP Member

The Dane

149,931 XP

11th November 2006

3 Uploads

12,511 Posts

38 Threads

#8 2 years ago

@Barbas That wouldn't have worked. The icons were missing even if I set a custom one.

I did, however, fix it. By nuking the IconHandler registry key. No, don't ask why. I have no clue. But after deleting that and rebooting, my icons are now functional again.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,304 XP

15th December 2002

85 Uploads

22,518 Posts

1,747 Threads

#9 2 years ago

Hah, nice.

Glad you fixed it anyway!


Danny King | Community Manager | GameFront.com