somethings wrong 61 replies

Please wait...

darkwound

Slightly cooler than a n00b

50 XP

29th December 2005

0 Uploads

324 Posts

0 Threads

#1 13 years ago

ok guys idk whats wrong but im getting very low scores in 3dmark 01 SE scores for my comp.heres my score :7800 and heres my setup: AMD Duron 1.8 ghz oced to 2 ghz Shuttle an35 ultra Geforce fx5500 256mb 128bit dx9 oced to 351/502 from original 270/400 512mb ddr400 pc3200 ram whats bothering me is that a guy with a slower rig than mine is getting much higher scores than me heres his rig and score: 9500: 1.7ghz processor 512mb RD ram geforce ti 4600 (slower than my 5500 overclocked)




Miltonmonkey

This is my User Title

50 XP

10th July 2004

0 Uploads

2,095 Posts

0 Threads

#2 13 years ago

how do you know this guys specs?




carl4286

Revenge was here.

50 XP

14th December 2004

0 Uploads

1,605 Posts

0 Threads

#3 13 years ago

any why are you using 3dmark 01? 05 is out.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#4 13 years ago

yeah you should get 05, and maybe the AMD Duron is slowing you down?




RadioactiveLobster Forum Admin

Jeff is a mean boss

564,680 XP

28th July 2002

0 Uploads

53,082 Posts

1,325 Threads

#5 13 years ago

05 would run like a slide show on his...it runs like that on mine and its a 2800 with a 9800XT and a gig of ram


If there is no image, Mikey broke something...



rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#6 13 years ago
AMD Duron 1.8 ghz oced to 2 ghz Shuttle an35 ultra Geforce fx5500 256mb 128bit dx9 oced to 351/502 from original 270/400 512mb ddr400 pc3200 ram

question answered.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#7 13 years ago

Is that to say his rig is shit and causing probs? cos it used to run excellent on my old pc - athlon xp 1800+ (model 6) gf4 mx440se 256mb pc2700 ram Dunno what my scores were but they were about 4000 i think.. his should be heaps better than that, just becuz of the fx5500.




darkwound

Slightly cooler than a n00b

50 XP

29th December 2005

0 Uploads

324 Posts

0 Threads

#8 13 years ago

dude my rig isnt bad yellowhampster...i just think somethings slowing me down like my processor or maybe i dont even have the good drivers.any suggestions on the drivers?




RadioactiveLobster Forum Admin

Jeff is a mean boss

564,680 XP

28th July 2002

0 Uploads

53,082 Posts

1,325 Threads

#9 13 years ago

Omega has some good nvidia drivers..... google them


If there is no image, Mikey broke something...



darkwound

Slightly cooler than a n00b

50 XP

29th December 2005

0 Uploads

324 Posts

0 Threads

#10 13 years ago

i think its my processor.