Sound doesn't work anymore...... 13 replies

  • 1
  • 2

Please wait...

Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#1 12 years ago

Ok, I installed Swat 4, and then BLAM.... all heck broke lose, Swat and Windows Media Player now doesn't give off any sound at all and when I try to play Halo again the sound is all scratchy..... I tried reinstalling the driver, mess with the settings.... nothing works..... any suggestions?




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#2 12 years ago

Have you tried checking you card for damages. If it's not that try reinstalling the windows (that doesn't mean to format the hard drive). If that doesn't work then try formating the hard drive. And if after all this it doesn't work either get a new sound card or go to a specialized service.




Paradox621

I'm too cool to Post

50 XP

25th August 2006

0 Uploads

10 Posts

0 Threads

#3 12 years ago

Another thing you could try is to just reinstall the sound drivers... on one of my old computers, the sound would go out all the time, and reinstalling the drivers always fixed it.




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#4 12 years ago
Paradox621Another thing you could try is to just reinstall the sound drivers... on one of my old computers, the sound would go out all the time, and reinstalling the drivers always fixed it.

He said he already tried that




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#5 12 years ago

Is your audio on-board, or is it a dedicated sound card?




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#6 12 years ago

HA, uninstalled Swat, it works now.... but why did it screw up?




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#7 12 years ago

Must of been the game that screwed up your audio drivers




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#8 12 years ago

Perhaps SWAT4 installed some fancy surround sound engine (EAX?). One that does not work well with your sound card, or its current drivers...




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#9 12 years ago

Yup, that sounds pretty likely to me.:agreed:gpost::ditto:




BrontoX

I just love supercars

50 XP

17th June 2006

0 Uploads

2,143 Posts

0 Threads

#10 12 years ago

That is likley but i don't think that is the reason




  • 1
  • 2