Sound Problem 5 replies

Please wait...

GTA-masta

VAGINER

50 XP

27th May 2005

0 Uploads

19 Posts

0 Threads

#1 13 years ago

For my windows xp i can't use movie maker or anything that has to do with sound becuase everytime i try to it says it recuires audio harware and i have speakers plugged right in. I even tryed using my windows98 speakers and nothing... Any help?




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

What type of Sound Card do you have?

Have you installed any updated drivers?




GTA-masta

VAGINER

50 XP

27th May 2005

0 Uploads

19 Posts

0 Threads

#3 13 years ago

Personally i'm not that good with computers so i don't even know where the sound card is. The only problem with installing an update is that it isnt connected to the internet becuase i just make movies with it becuase it's not my computer, but i haven't been able to becuase it says no audio hardware or whatever.




GTA-masta

VAGINER

50 XP

27th May 2005

0 Uploads

19 Posts

0 Threads

#4 13 years ago
GTA-masta

VAGINER

50 XP

27th May 2005

0 Uploads

19 Posts

0 Threads

#5 13 years ago



Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#6 13 years ago

Well, is it a brand name, pre-built PC? What Is the brand, and Model Number?

If so, then you can look up the model number on the manufactuerer's web site. It should list the sound card. Then you can download updated drivers to a disk, and install them on the other computer.