Sound problem 6 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hello ladies and gentlemen (Bachelors I believe).

I have a quite major and irritating problem with my sound. The thing is that as soon as I use too much computer power I start talking distorted (Quoted Darth vader and Robot). I have gotten hundreds of complaints about this and the way to solve the problem is to shut down ventrilo and start it again. This is getting really annoying now and I wonder if you have any experience about this or if you have any idea on how to fix it. I have tried alot and thats ALOT of things to fix this, so if you have any idea please just share it.

I use Realtek HD audio as drivers and I have an integrated sound card in my MSI motherboard.

Please, help me as I must fix this problem immediately.

Thank you for showing support.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#2 10 years ago

Try new drivers, i had a problem with my sound not so long ago too (Realtek HD). What is the problem? Do you have no sound or bad sound?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I tried that before but it didnt do any difference.

I can hear everything perfectly, but when I talk they hear me talking as Darth Vader or a "Robot", which I suppose is very distorted.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#4 10 years ago
Juggernut;4770226I tried that before but it didnt do any difference. I can hear everything perfectly, but when I talk they hear me talking as Darth Vader or a "Robot", which I suppose is very distorted.

Umh, i think you mean that your voice is bad, not the sound.:rolleyes:

Maybe you could give some more info on what you tried already, and maybe you could check the control panel, voice/sound settings... Maybe you could ajust it there




kow_ciller

Gettin' hardware chilly

50 XP

16th June 2004

0 Uploads

5,787 Posts

0 Threads

#5 10 years ago

Have you tried another mic? I had this problem too with an expensive mic. Tried out a cheap $5 one from wal-mart and everything worked fine.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#6 10 years ago
kow_ciller;4770239Have you tried another mic? I had this problem too with an expensive mic. Tried out a cheap $5 one from wal-mart and everything worked fine.

Yeah, it could be that it isn't quite compatibel.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

I have gotten 2 microphones and they all are weird. It also happens on skype and happened once on Teamspeak.

I have checked sound settings.. I have pressed every button combination there is and I have checked the Realtek settings. I have tried plugging the microphone into another outputs and stuff.. I have tried removing my media hub and I also tried to fix it in the game in various ways.