Sound Problems 3 replies

Please wait...

Silentmichael

I want to be like the Admins

50 XP

14th August 2003

0 Uploads

251 Posts

0 Threads

#1 14 years ago

Everytime i turn on my computer, i have to always go to start, programs, creative, restore defaults (or something like that) because my sound won't work. everytime i do that start, programs, etc, etc thing it starts working again. anyway i can fix it?

i think i have a Creative Soundblaster Live! audio card.




Gimpy

The gimped up gimp

50 XP

25th March 2003

0 Uploads

623 Posts

0 Threads

#2 14 years ago

ther should be a setting in the creative folder or on the taskbar that lets you enable autorun




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

269,373 XP

15th December 2002

87 Uploads

22,521 Posts

1,748 Threads

#3 14 years ago

Having a similar card myself, i know there is no need to run Creative Restore Defaults on startup. When you restore the defaults once your card's settings return to, well, default :p and unless you change somthing after that that effects the sound, nothing should change on a reboot. What drivers are you using?


Danny King | Community Manager | GameFront.com



Silentmichael

I want to be like the Admins

50 XP

14th August 2003

0 Uploads

251 Posts

0 Threads

#4 14 years ago

I dont know what drivers i am using, unless i dont know there is a way to check. in SiSoftware Sandra it says my sound card is "Version 5.00"