Sticky Keys CAN'T turn off, help! 19 replies

  • 1
  • 2

Please wait...

DragonNick

I <3 DDR

50 XP

8th January 2004

0 Uploads

875 Posts

0 Threads

#1 13 years ago

So yeah, press Shift 5 times, stupid popup comes up and interrupts my game. Normally you can just go "Settings" and disable that shortcut, however on MY computer, apparently there are no Accessiblity Options (what controls that) and when I try to go to "Settings" it just closes the menu, not giving me the option of changing anything. Please help, either with some sort of command that just disables the sticky keys shortcut without me having to go into the accessiblity options I don't have, or perhaps leading me to where I can GET accessibility options. Thanks =)




Nittany Tiger Forum Mod

*Shrug*

289,107 XP

15th September 2004

0 Uploads

27,136 Posts

0 Threads

#2 13 years ago

Hmmm. Do you have XP home or XP professional?




DragonNick

I <3 DDR

50 XP

8th January 2004

0 Uploads

875 Posts

0 Threads

#3 13 years ago

I have XP home. I tried going into add/remove programs > windows components to see if I somehow removed it before, but no luck. Yeah... no idea what's wrong.




jaximus88

~Tine Spingling~Ill count to 3

50 XP

25th August 2005

0 Uploads

344 Posts

0 Threads

#4 13 years ago

go to accessibility options in control panel its on the 1st tab.




DragonNick

I <3 DDR

50 XP

8th January 2004

0 Uploads

875 Posts

0 Threads

#5 13 years ago

......................... I just said I DIDN'T have that. So... yeah. Maybe something else?




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Ok mate calm down hes only trying to help you... Try getting the sticky keys pop up to come up then disable it from there




Guest

I didn't make it!

0 XP

 
#7 13 years ago

Just mess around with the volume. Put ur media player on full & the sound effects on the game at about and 1/8




DragonNick

I <3 DDR

50 XP

8th January 2004

0 Uploads

875 Posts

0 Threads

#8 13 years ago

I have no idea what those last two posts were about.. what game? Anywho... Yeah, like I said, when the sticky keys popup comes up, I select "Settings" (which leads to the option to disable it) and it just turns off the popup and no settings window comes up.




amoreelitesoldier

Back from the dead!

50 XP

8th July 2004

0 Uploads

1,047 Posts

0 Threads

#9 13 years ago

WHO'S USING MY ACCOUNT? curse.gifsitonit.gif




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#10 13 years ago

It's just the Forums being glitchy again. Have patience...they usually sort themselves (or rather redm and n0e sort it) after a while.




  • 1
  • 2