Strange Folders Keep Appearing! 3 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Right, last time i posted this i got bant, but i am not going to mention anything about why i got bant, or it may start up a conversation about it. well, anyway, heres what i said: I have lots of music on my pc, some of it is on my desktop, and the rest is in my music. but when i get it, files called "album_art" or something like that appear. i dont know how to stop it appearing in my music, and on my desktop, theres also a file called "thumbs" i dont know how to stop this, could someone help me, it gets irritating having to delete them when i put music on my PC. Heres a screenshot: annoying8ux.jpg [color=darkblue]__________________[/color]




Guest

I didn't make it!

0 XP

 
#2 13 years ago

BUMP! come ne someone, please. i really need halp with this, i have tried to be patient.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#3 13 years ago

The file Thumbs (thumbs.db), is probably a thumbnail file. If it shows up, then you have enabled Hidden files, and Folders.

Open a Folder, and Select Tools (or View), Folder Options. Then check the Advanced area, or wherever the File Types section is. Change the Folder setting to "do not show hidden files", or "hide protected system files".

That should get them out of site, and out of mind. The next question is,... Have you checked them for Viruses, or Spyware?




Guest

I didn't make it!

0 XP

 
#4 13 years ago

thanks, it worked