Strange WMP trouble...Win2KPro SP3 3 replies

Please wait...

Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#1 13 years ago

Okay, I've encountered a strange problem, with the WMP 7, and 9 installers.

For some strange reason, when my younger brother reinstalled his Win2Kpro, we couldn't get WMP to install.

Kept getting an error, "Windows Media Player cannot update at this Time".

He had installed the following Apps, prior to installing WMP 9.

Spybot Search & Destroy. AVG 7 free. Zone Alarm Mozilla Firefox 1.0

After it wouldn't install we tried Uninstalling these... Then we we tried installing these programs/files.

Windows 2000pro Service Pack 4. Internet Explorer 5.5 offline setup Windows Media Player 7.1 (same error as before). Windows Media Player 8 codecs.

Finally he tried reinstalling Windows 2000 again. And installed WMP 9 first, it worked.

He reinstalled Windows 2000pro, and repeated the above steps, to recreate the problem, and it reappeared.

Funny thing is, The middle brother, and I had already installed WMP 9, with no trouble, and we had those same apps installed. :confused: :)




Operative34997

error 414- user not found

50 XP

3rd June 2004

0 Uploads

794 Posts

0 Threads

#2 13 years ago

I feel your pain, if I had a nickel for everytime I or someone I workwith came across an unknown problem like this.....well let's just say I wouldn't have a shortage of nickels. I had a problem recently where something I installed knocked out the ability to run screensavers. The Preview button would work, but the screensaver would never start automatically. I ended up fixing it with the One Button Checkup feature in Norton System Works. I never did figure out what it was, but it works fine now.

If you're really intent on figuring out what's causing this problem, my advice is to again, reinstall each of those apps one at a time, and each time, try uninstalling and reinstalling WMP. I know it sounds painstaking. That's why I never bothered investigating the screensaver problem. You gotta figure how much is your time worth to investigate something that trivial. If you can fix the problem, just fix it. If it's something you think you may encounter frequently, you may want to get to the root of the problem.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#3 13 years ago

I don't think I'll encounter it frequently. I never had it happen on my PC.

The screensaver wouldn't automatically start... Odd.




Operative34997

error 414- user not found

50 XP

3rd June 2004

0 Uploads

794 Posts

0 Threads

#4 13 years ago

I'm sure there's logical explainations for these kinds of oddities, but unless they represent a great obsatcle or they are encountered on a regular basis, I just never take the time to investigate them.