Sygate Firewall/Virus Help 4 replies

Please wait...

Suede-y

Überness.

50 XP

20th July 2004

0 Uploads

719 Posts

0 Threads

#1 13 years ago

Hey guys, back again with the old security stuff :) I recently downloaded Sygate firewall instead of ZA because it is less resource hogging. The only thing is, whenever i try to play BF1942 or any of it's mods, my PC freezes becasue Sygate will not allow the program to the internet and i cannot exit out of BF1942. I need to shut the PC down manually to stop the freeze. So, with this said, is there any way where i can manually allow BF1942.exe through my firewall??? My second issue is virus protection. I have both Mcafee and AVG and i am wondering which i should run at startup. I am looking for the one that takes up the least memory/resources yet does not sacrifice saftey. Any help on either of these issues would again, be greatly appreciated smilie.gif -Suede




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

I'd make AVG boot at startup.

I've haven't tried Sygate myself. I'm a bit loyal to Zone Alarm. Let me get it installed, and I'll try to help. Another Sygate user on these forums may be able to help you, before I can.




Agent_0range

Original Gankstar

50 XP

3rd February 2005

0 Uploads

600 Posts

0 Threads

#3 13 years ago

Yeah that sometimes happens to me too when a program connects for the first time through Sygate. Hit the windows button next to the left Ctrl, or Alt+Tab. Its kinda haphazard whether you get to click it or not but normally if I do that, i can set it to accept the program connecting. btw i'd go for AVG on Startup, its a lot less resource hogging than McAfee security centre bollocksology.




Suede-y

Überness.

50 XP

20th July 2004

0 Uploads

719 Posts

0 Threads

#4 13 years ago

Ok but in my BF1942, when i press the windows button, nothing happens :( That is my problem, maybe waiting a while to see if it connects automatically would helP>




Nemmerle Forum Mod

Voice of joy and sunshine

298,365 XP

26th May 2003

0 Uploads

28,147 Posts

5 Threads

#5 13 years ago

Go to tools in the drop down menu and select advanced rules. say yes to the query.

Click add

type the name of the game and add access control onto the end of the name in the Rule Description

Go to the action section and select the Allow this traffic box

In the Apply rule to network interface drop down check it is set to the 'All network interface cards'

Go to applications, wait for it to load the list and scroll down till you find the game you want, tick the game's check box. If the game is not in the list click browse and navigate to the game's *.exe file on your harddisk. Do not check any other boxes in the access list other than the game you want to have access.

In the rule summary at the bottom it should say something like:

Rule Summary: This rule will allow both incoming and outgoing traffic from/to all hosts on all ports and protocols. This rule will be applied to all network interface cards. The following applications will be affected in this rule: BF1942

Then click OK.

This has created an advanced rule for the game, an advanced rule overrides the settings in the rest of the program so it should work.