THe fix for "the wizard was interupted before *APP* could be installed..." 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Well i was searching thru the web and found this website saying how to fix this and i tried it and it worked with many programs that had this bug. this is basically wut u gotta do...

So, the root of the problem: The problem is a LOCAL SECURITY SETTING which was changed by Microsoft with the introduction of SP2. "Impersonate a client after authentication" By default this is DISABLED (unpopulated) when you install XP SP2, whereas in SP1 it was populated with Administrators group. To fix the problem you have to add yourself to the policy setting, THEN restart your machine, and then you'll be able to install the product. Start -> Settings -> Control Panel -> Administrative Tools -> Local Security PolicyFrom Local Security Settings applet, you select Local PoliciesUser Rights Assignmentscroll down to 'Impersonate a client after authentication' on the right hand panedouble-Click on itadd a group or user (select yourself from the accounts on the machine) Once you have added this information and closed the applet, you MUST logoff the computer for the setting to change. I find it more thorough to restart the computer than just logging off, but thats personal preference. If you don't logoff, your security descriptor isn't changed, and the error will persist, even though you have 'changed' the setting in question. I added the Administrators group, the Services account and my own account to the setting, restarted windows and viola, I was able to install the Far Cry 1.3 patch which had been eluding install.

Incase ur wondering the website http://episteme.arstechnica.com/groupee/forums/a/tpc/f/99609816/m/959005056731




AceSpades

I'm too cool to Post

50 XP

14th December 2005

0 Uploads

16 Posts

0 Threads

#2 12 years ago

Thanks m8