This is wierd... 10 replies

  • 1
  • 2

Please wait...

ManiK

Dance the dance of life!

50 XP

10th November 2003

0 Uploads

2,134 Posts

0 Threads

#1 15 years ago

I just picked up an AMD Athlon XP 3000+ and it supposed to run at 2.16 GHz (about) but when I check in My Computer, DOS, and the CD with the drivers, it only shows up as running at 1.29 GHZ, what's my problem? Is it somehow incompatable with my motherboard I just picked up as well? Which BTW is an ASUS A7N8X-X.




Disconnecting

Gone

50 XP

23rd March 2004

0 Uploads

745 Posts

0 Threads

#2 15 years ago

It could be a problem with your registry. I once had a very old amd say its running at 1.666ghz




Gimpy

The gimped up gimp

50 XP

25th March 2003

0 Uploads

623 Posts

0 Threads

#3 15 years ago

mayby you underclocked it




Disconnecting

Gone

50 XP

23rd March 2004

0 Uploads

745 Posts

0 Threads

#4 15 years ago

no no.. just pluging in the cpu doesnt underclock it... That amd model should work fine with that asus mobo. Have you tryed running anything? A stress test benchmark or even a game? You should be able to tell if something is worng that way.




ManiK

Dance the dance of life!

50 XP

10th November 2003

0 Uploads

2,134 Posts

0 Threads

#5 15 years ago

I got it running up to 2.16 GHz by setting the external frequency to 166 MHz but now It locks up indefinitely when I try to open something in a menu or toolbar. What now?




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#6 15 years ago

... no clue... when i tried to use an amd cpu with an asus mobo, i couldn't install winxp... so i can't help yah




ManiK

Dance the dance of life!

50 XP

10th November 2003

0 Uploads

2,134 Posts

0 Threads

#7 15 years ago

Is it possible that my radeon 128mb 9200SE is incompatable with my MB?

My Specs: ASUS A7N8X-X Motherboard AMD Athlon XP 3000+ CPU Radeon 9200SE Gold Edition 128MB VGA/VO 512 MB DDR RAM Windows XP Professional W/O service pack 1 (Don't ask)




Vertical345

Revenge was here.

50 XP

2nd August 2004

0 Uploads

2,868 Posts

0 Threads

#8 15 years ago

take it back dwn to what it was at, i rekon its still running at 2.16 even if it says its not, right?




Pestilence64

Battlefield 2 ROX!

50 XP

15th January 2004

0 Uploads

1,126 Posts

0 Threads

#9 15 years ago

download CPU-Z get it here by default your mobo should be a FSB of 200mhz. sometimes when testing it may be left at a lower setting before it gets shipped. go ahead and put your FSB at 200mhz your graphics card is fine for that mobo also.




ManiK

Dance the dance of life!

50 XP

10th November 2003

0 Uploads

2,134 Posts

0 Threads

#10 15 years ago

It's ok, I got it running perfectly now, The mods can close this thread, thanks everyone for the help




  • 1
  • 2