Timing out 21 replies

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 12 years ago

BAH! Please help me, when ever I try to start up COD i always time out and I dont get the server list. If this does help I'm behind a router. Please help me! Also when I try to run P2P softwares like, Limewire, it doesnt connect or do anything. But I can still connect to the internet!




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#2 12 years ago

Also, when I run DOS and ping google.com it comes up with this error. Ugh this is really annoying me right now. I can connect to Ventrilo, download. I just cant connect to servers for games or anything.




NoOdLe

Network \"Hitman\"

50 XP

4th November 2002

0 Uploads

421 Posts

0 Threads

#3 12 years ago

Your router is blocking that traffic it looks like. You have to open the ports you need to run COD online.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#4 12 years ago

How do i do that?




NoOdLe

Network \"Hitman\"

50 XP

4th November 2002

0 Uploads

421 Posts

0 Threads

#5 12 years ago

RTFM Read the manual on your router. What kind of router do you have?




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#6 12 years ago

Wrt54g




DesChut3s

The Internet ends at GF

50 XP

6th July 2006

0 Uploads

137 Posts

0 Threads

#7 12 years ago

Haha... this is the most common misconception of networking gurus - everyone thinks opening ports will change everything. Let me tell you something: it make's absolutely no difference. Almost every game I can think of runs off UDP(user define protocol) - and UDP only permits data from leaving your network, all other incoming goes through standard TCP - which is why you can still download, etc... Especially with the WRT54GS, you won't be experiencing problems w/ it unless someone has blocked standard passthrough. You may want to connect to your router via IE, and restore it to it's default configuration. http://192.168.1.1/ - By default the address to your router! If you are running Norton/McAfee, you're most likely experiencing problems with your software firewall. Be sure to check your software firewall to allow games to run. In any case, I can almost gaurentee 99% that you don't need to open any ports. My 1% concern is that someone else has disabled standard passthrough. Anyways, good luck...




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#8 12 years ago

With some games you do have to open the ports on that router.




DesChut3s

The Internet ends at GF

50 XP

6th July 2006

0 Uploads

137 Posts

0 Threads

#9 12 years ago

Name one... when you're not hosting a server, there's absolutely no need.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#10 12 years ago

I dont see where the Change to Default settings button is.