Touchpad Is Screwing Me Up 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

My Touchpad is screwing me up and I cant figure out how to turn it off. Here is all the stuff I know about my computer:

Laptop Windows Vista Home Gateway

Thats all i can really think of. I tried going to control panel > Hardware > Mouse

But there is nothing there about the touchpad.




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#2 11 years ago

Is there a 'disable touchpad' key on the laptop itself?