Turn off Antialiasing 13 replies

  • 1
  • 2

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 11 years ago

My card (in sig) is weird cause it turned 4x AA and 8x AF without my permission so I turned off 8XAF cause I decided that 4xAA wouldnt be too much of a performance hit for most games which it wasn't till I played FEAR so how do I get so I can turn off AA?




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#2 11 years ago

Open up the Nvidia Control Panel and setting AA settings to either "off" or "Application Controlled"

If you have it set to Application Controlled, you will have to adjust the AA level in the options menu or each individual game you play.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#3 11 years ago

I didn't see advanced settings thanks.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

did you go to Profromance and settings?




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#5 11 years ago

If your using the classic control panel, just go into it and click where it says "performance & quality".

If your using the crappy new control panel, go to "3D settings", then click where it says "standard view" in the toolbar and change it to "advanced". You should then see where it says something like "manage 3d settings", go there and its obvious what to do.

Don't take this the wrong way, but how did you set the AA to 4X if you don't know where to find the settings? Did you actually set it from the driver control panel or just in the games option menu?




Hellknight1993

I don't spend enough time here

50 XP

11th May 2009

0 Uploads

4,137 Posts

0 Threads

#6 11 years ago

The New ATI's are good cause they now have CCC which plays a small video of a car rolling and shows you the difference straight away. Me likes. ;)




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#7 11 years ago

nVidia does that as well, with the nVidia logo. The problem is that the new control panel is generally shit (IMO), and the spinning nVidia logo really isn't worth it (IMO).




Hellknight1993

I don't spend enough time here

50 XP

11th May 2009

0 Uploads

4,137 Posts

0 Threads

#8 11 years ago

^qft.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#9 11 years ago

I said thanks and the end of the sentence thus saying I have solved the problem. But how do I put it on my desktop?




Bs|Archaon

I would die without GF

50 XP

15th March 2006

0 Uploads

5,910 Posts

0 Threads

#10 11 years ago

Put what on your desktop? The nVidia Control Panel? You can right click the icon in the (Windows) Control Panel, choose Create Shortcut, and then move it to your desktop.




  • 1
  • 2