Unsmooth Movement 7 replies

Please wait...

Agent_0range

Original Gankstar

50 XP

3rd February 2005

0 Uploads

600 Posts

0 Threads

#1 13 years ago

I'm not quite sure what this is due to but in CS:Source I get very unsmooth movement, maybe due to the refresh rate or possibly my monitor. I have an Iiyama Vision Master 1451 CRT and normally run CS at 85Hz refresh rate which is within my monitors range. I get the same kind of thing on Dawn of War too, when I pan the camera and move it, its kind of jerky unsmooth movement. Is it just me, or does everyones CS Source play like this, with this jerky movement? I'm using Catalyst 5.6 and run all my full screen apps at 85Hz refresh rate and at 1280x1024 resolution. I have tried a range of resolutions and refresh rates on CS Souce and it seems to make no difference.




Pyroshane

I want to be like the Admins

50 XP

16th December 2004

0 Uploads

233 Posts

0 Threads

#2 13 years ago

Sounds to me like you need to turn down your video settings from high to medium. Your system might just not be able to pump out the graphics at the settings you have it set for at a decent FPS rate. I didn't have any problems with CS:Source, although I only played it twice, didn't like it and uninstalled it.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#3 13 years ago

I think you just need a good defrag... I have this problem after a couple of hours playing and I don't know what causes it, but I only have 512mb of ram so I'm upgrading that this weekend. You shouldn't need to change any settings with that setup anyway, I have a 9600Pro and can run smoothly in full detail.




Agent_0range

Original Gankstar

50 XP

3rd February 2005

0 Uploads

600 Posts

0 Threads

#4 13 years ago
PyroshaneSounds to me like you need to turn down your video settings from high to medium. Your system might just not be able to pump out the graphics at the settings you have it set for at a decent FPS rate. I didn't have any problems with CS:Source, although I only played it twice, didn't like it and uninstalled it.

I have a very comfortable FPS rate, and it never drops less than 30. It averages out between 30-50, and up to about 70-80 in less well lit areas. Also I defrag fairly regularily too, I haven't done one for a few weeks now but it hasn't been too long since I defragged last.




amoreelitesoldier

Back from the dead!

50 XP

8th July 2004

0 Uploads

1,047 Posts

0 Threads

#5 13 years ago

Do you have Anti-Aliasing and Anistrophic filtering turn up high?




Agent_0range

Original Gankstar

50 XP

3rd February 2005

0 Uploads

600 Posts

0 Threads

#6 13 years ago

Only on 2x each, and no AA or AF on my ATi Control Centre, its all program chosen.




Agent_0range

Original Gankstar

50 XP

3rd February 2005

0 Uploads

600 Posts

0 Threads

#7 13 years ago

Sorry for the double post, its been too long since my last post. If I turn the AA and AF off then it plays smooth. It's weird, because even when I do have the AA and AF on ive got an average FPS of 40-50, so its not a problem with my 3D card not being able to run it at that level. It must be my monitor or something, spitting its dummy out and playing it crap. Anyway problem solved :D Its weird though, when i have AA and AF on other games its perfectly fine, its just CS Source. Im ordering Vampire: The Masquerades next week so i'll see if its the same on that too with the AA + AF. It might be something gay with the source engine and my rig :( It looks a bit rough around the edges without AntiAliasing.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#8 13 years ago

See how VTM goes... I have it but can't work out how to change any of the settings :( so no aa or af for me, just defaults. Runs great though and looks good except for the jaggedy edges.