W-LAN prob. 8 replies

Please wait...

KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#1 14 years ago

I installed a wireless lan at home, but I've come across a small problem. I set up my wired router in my room (upper floor) from there on I've set a cable to the w-lan router so it has i-net acces. Now in my room it works, but when I'm down in the livingroom it can't make a connection. I've set the IP and all right (since it works fine in my room).

I use a program called Intel PRO/set wireless to configure all the stuff of wireless lan, it finds the wireless network, but refuses to/can't connect. Router specs: Sitecom WL-114 Broadband Router. Uses G band. (Anything else need to know?)

Even stranger though, I'm now on a connection of the neighbours and I don't know where they have set up the router but I can connect to them :confused:




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#2 14 years ago

The computer spots the wireless network but fails to connect? What kind of error?




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#3 14 years ago

Doesn't say...




SMC21

Please insert coin to continue

50 XP

9th April 2005

0 Uploads

1,419 Posts

0 Threads

#4 14 years ago

Clarification: Does it detect the wirless nextwork at all?




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#5 14 years ago

Is your wireless router configured with a SSID name and encryption settings that match the computer?




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#6 14 years ago

Are you sure you have the proper drivers installed?




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#7 14 years ago

For all the 3 of you... Yes.. SMC21- It does find the network, but for some reason I'm unable to have a connection with it. Glasius- I've given the router a SSID and encryption, and as I said, it works perfect in my room..

Ohh I don't know if it would make a dif.. But the computer is a laptop. My other one is wired though..




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#8 14 years ago

Sorry for the double post.. But I've fixed it. I've changed the channel on the w-lan router and now it can connect. Shame on all of you that you didn't think of that :p j/k




Dan_Kirbinator

I don't spend enough time here

50 XP

28th October 2005

0 Uploads

24 Posts

0 Threads

#9 14 years ago

Just some friendly advice I Have just recently set up a Wireless network in my house and am using the Netgear DG834G, it is amazing and very reliable. Wireless, and is a modem router and 4 port hub. Easy to set up, well protected and near enough self maintaining. If you get the Dosh give it a go.

Alternatively, Change the wireless channels to suit the best. I see you already done that.... LOL