who else thinks my mobo is dead? 14 replies

  • 1
  • 2

Please wait...

The_Computer_Wizard

The Force is strong with him

50 XP

11th September 2006

0 Uploads

321 Posts

0 Threads

#1 11 years ago

ok, i go to turn on my desktop a few days ago, i hit the power button and... you guessed it nothing happens. i pop everything out and still nothing happens, i swapped out the power supply for another one, nothing happened, pulled out the battery on the board waited a few minutes, put it back in and nothing happend, took a screwdriver and crossed the pins on the board manually thinking maybe the switch broke and nothing happened... so im pretty sure that takes out all other possibilities other than the board... what im asking is if anyone knows of anything else it could be before i go out and spend the money on a new board, that way i dont get it and find out i still have the same problem




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#2 11 years ago

Definately sounds like a dead mobo to me. If it were anything else then the system should at least try and start up, and possibly throw up a BIOS message telling you what's wrong.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#3 11 years ago

Yeah, i say its a dead mobo as well. Like rookie said, if it was anything else it would at least give you a error beep or error message.




The_Computer_Wizard

The Force is strong with him

50 XP

11th September 2006

0 Uploads

321 Posts

0 Threads

#4 11 years ago

yea, thats what i was thinking, and my stuff is kinda old too, my processor was a socket 478 3ghz pentium 4 processor, 512mb of ram, and a 128mb graphics card what i want to get, and have found, are a socket am2 motherboard, that supports up to 4gb of ram, a 2.2ghz amd dual core processor, 1gb of ram (for now, ill buy more when i get more money) and an ati 512mb graphics card ive shopped around and can get that all for around $420 plus shipping




The_Computer_Wizard

The Force is strong with him

50 XP

11th September 2006

0 Uploads

321 Posts

0 Threads

#5 11 years ago
The_Computer_Wizard

The Force is strong with him

50 XP

11th September 2006

0 Uploads

321 Posts

0 Threads

#6 11 years ago

ok this is wierd... i just noticed it with my last post whenever i post it says i posted an hour ago... so i post at 9:30 it says i posted at 8:30... AND it posts me before anyone whos posted after 8:30, so say john smith posts at 8:50 and i post at 9, my post shows up before his.... wtf??




Guyver VIP Member

Dark System LordResiding In Insanity

41,090 XP

10th November 2004

0 Uploads

3,734 Posts

0 Threads

#7 11 years ago

I've replaced several motherboards in laptops and pc's that've had that same problem. I have seen in very rare instances that it could actually be the cpu though so definatly don't discount one for the other.




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#8 11 years ago

Hmm. Sounds too good to be true.

Watch out for some places.

If you could provide us with a specification sheet, then we can tell you if it's good, or not.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#9 11 years ago
CuRsEdOnE222ok this is wierd... i just noticed it with my last post whenever i post it says i posted an hour ago... so i post at 9:30 it says i posted at 8:30... AND it posts me before anyone whos posted after 8:30, so say john smith posts at 8:50 and i post at 9, my post shows up before his.... wtf??

Its just another forum glitch, the time stamps for the posts get messed up sometimes and it sets your post to the wrong time.




The_Computer_Wizard

The Force is strong with him

50 XP

11th September 2006

0 Uploads

321 Posts

0 Threads

#10 11 years ago

oh was that all that was? ok thanks




  • 1
  • 2