Wierd error! 6 replies

Please wait...

Sinister Øne

Homicidal Artist

50 XP

29th January 2005

0 Uploads

4,094 Posts

0 Threads

#1 13 years ago

Just recently I have been getting this error at start up. Does any one know what this could be from?




Miltonmonkey

This is my User Title

50 XP

10th July 2004

0 Uploads

2,095 Posts

0 Threads

#2 13 years ago

its spyware that you dleted, and because of that, it cant start up?




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#3 13 years ago

It probably means that Windows has it in the registry and is trying to start it automatically. I did a Google search for it, but did not see anything about it. It is wltrysvcs.exe, right? If it is a virus or malware, you can go into the registry and look for it. Click on Start>Run, then type regedit. Then click on Edit>Find and type the name of the file in and search for it. Let us know what you find.




Urak'kul

Feel the fire

50 XP

26th February 2004

0 Uploads

3,625 Posts

0 Threads

#4 13 years ago
Description: wltrysvc.exe is a process belonging to the Broadcom Corporation Wireless Network Tray Applet, which interacts with your broadband hardware.

It is missing the "s" at the end of it, but it might be related.




Sinister Øne

Homicidal Artist

50 XP

29th January 2005

0 Uploads

4,094 Posts

0 Threads

#5 13 years ago

Hmmm, ill try checking the reg. But before I do that ill use spybot search and destroy or registry first aid and see if they can fix it.

I cant believe I didnt think of checking the registery! I thought it might be a windows services problem. Didnt even consider it could be spyware or adware!

Any way, Ill try that when I get home tonight! 6 hours then I will report back and tell u how it went! ;)




Johnny Mullet

Hi-Tech Redneck

50 XP

7th March 2005

0 Uploads

1,969 Posts

0 Threads

#6 13 years ago

It obviously is running on start-up, but when a specific file is lost, then that error you are getting will continue till you remove the registry.




Sinister Øne

Homicidal Artist

50 XP

29th January 2005

0 Uploads

4,094 Posts

0 Threads

#7 13 years ago

Yeah it was strange... I do believe I have it fixed, it was actually a string added to the registry that says to run explorer... so it was something like this: run explorer.exe wltrysvc.exe so my registry fixing thing just corrected it by removing wltrysvc.exe. However now my firewall is screwing up, its the sygate personal firewall, but it doesnt run at start up and show in my taskbar as running, although it does appear to be running in the processes the program doesnt load up until several minutes later! Any ideas, I have already tried reinstalling and that didnt work!