Win2000 Bios error 4 replies

Please wait...

Suede-y

Überness.

50 XP

20th July 2004

0 Uploads

719 Posts

0 Threads

#1 13 years ago

Hey guys, Becuause of my corrupt files on my win98 HDD on my Penitum 2, I have decided to use my win2000 which was laying around . Problem is, a blue screen appears right as it is about to start win2000 saying the following word for word... "The ACPI BIOS in this system is not fully compliant with the ACPI specification. Please erad the README.TXT for possible workarounds. You can also visit www.hardware-update.com to see if a new bios is available. This BIOS in this system is not fully ACPI complaint. If you are unable to obtain an updated or latest bios supplied by your vender, you can turn off ACPI mode during text mode set up. To do this, press the F7 key when you are prompted to install storage drivers. The system will not notify you that the F7 key was pressed - it will silently disable ACPI and allow you to continue your installation. " So after reading this, i am very confused. Is it possible to get this OS running my PC with a mobo designed for win98??? Any help would be appreciated and if you know what to do, please post detailed instructions. Thanks Suede




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

ACPI is Power Management. When your monitor goes to sleep, or the standby option in Windows shutdown. That is all it is.

Sounds like that was one of the first ACPI motherboards. Made by somebody who wanted to make their own ACPI standard.

Either you can do as it says, pressing F7 to disable Power Management support, or disable it in the BIOS. By pressing Delete, or F2, or F11, or Ctrl-F2. It depends on the BIOS as to which one to press, but usually it is Delete.




Dr Zoidberg

Suck,Suck,Suck!!

50 XP

17th July 2003

0 Uploads

1,340 Posts

0 Threads

#3 13 years ago

its called win xp pro. i currently use 2k but the time has come to upgrade, alot of programs seem to be more xp compatable and less for 2k (damn microsoft and there money grubbing!)




Suede-y

Überness.

50 XP

20th July 2004

0 Uploads

719 Posts

0 Threads

#4 13 years ago

I dont think this is very good... i went into BIOS and disabled power management, saved and started load up again. The same screen came up. Is there anything else i need to disable/enable to get it working??




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#5 13 years ago

Try booting into Safe Mode, or another mode, by pressing F8 during just as the Black screen, with a gray progress bar shows up. It will show switch to a text screen, with a list of boot options.

If nothing works, then the only way to fix it, is formatting and reinstalling. Pressing F7 when it says to press a key to load storage drivers, during the install.