Windows 10 Edge - Flash Player Missing 3 replies

Please wait...

Serio Advanced Member

The Dane

149,972 XP

11th November 2006

3 Uploads

12,513 Posts

38 Threads

#1 3 years ago

... Well, title says it all. Google Play states I don't have flash player installed.

I'm aware that flash player is legacy at this point, but Edge does have the capacity and it is installed(checked). ( So, for some reason, it's off even when it's on) what's up with this shit? Is it Google throwing a fit?




FileTrekker Super Administrator

I'm spending a year dead for tax reasons.

280,005 XP

15th December 2002

568 Uploads

22,878 Posts

1,912 Threads

#2 3 years ago

Go to the three dots at the top right. Click on settings. Scroll down and click on Advanced Settings. Set "Use Adobe Flash Player" to "on".

Personally I don't have it on, Flash is a security hazard and most sites support the better HTML5 standards now, those that don't I have no interest in.


Danny King | Editor-in-Chief | GameFront.com 



Serio Advanced Member

The Dane

149,972 XP

11th November 2006

3 Uploads

12,513 Posts

38 Threads

#3 3 years ago

Well, that's the problem. Even when it's on, it's off. As in, every website claims it's off.

I'd ditch Flash in a heartbeat, but Google Play still requires it.




Serio Advanced Member

The Dane

149,972 XP

11th November 2006

3 Uploads

12,513 Posts

38 Threads

#4 3 years ago

Whatever. I found a third party application that can handle Google Play. MAKING THE SWITCH TO EDGE!

(for however long it takes for it to bother me)