Windows install prob 4 replies

Please wait...

kid311

The Internet ends at GF

50 XP

28th July 2006

0 Uploads

146 Posts

0 Threads

#1 10 years ago

I am trying to install windows XP home. I decided to format my HD just had to much stuff on the HD and it formatted fine but when it would start to install i kept getting failure to install files i tried this 3 times with the same outcome. so i tried a diff CD rom same thing happened so i tried with a brand new HD new cd rom and a brand new copy of Vista ULT i got the same thing but on a second it blued screened and i got this errer code OXC0000005 any idea's It was different files its would not install every time i tried Asus MOBO AMD 5400 2 gigs consiar XMS2 74 gig raptor drive and tried a 500 gig WD 3g/b nvidia 9800 GTX any idea?




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#2 10 years ago

branded letop or desktiop?




kid311

The Internet ends at GF

50 XP

28th July 2006

0 Uploads

146 Posts

0 Threads

#3 10 years ago

its a desktop home made




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 10 years ago

1) take off the hdd, the rom drive, floppy ( if used). 2) Restart and see if it posts. 3) If it posts, add in the cdrom and see if it recognizes 4) if it recognizes, shut down and restart with HDD added in. 5) if it recognizes the HDD being added, test your memory with any memory tester. 6) swap the memory modules when you are done testing and re-run the test 7) if all of the above tests out ok, you may have an issue with the Power supply.

The above should take you approx 10 minutes or so.




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#5 10 years ago

Sounds like dodge SATA/PATA connection, or bad cable causing read errors. Just to clariffy, you have tried a new set of install disks?