Wireless internet problems 20 replies

Please wait...

TenorusMorte

GF makes me horny

50 XP

2nd August 2004

0 Uploads

97 Posts

0 Threads

#1 12 years ago

Ok, well here's the deal. As of yesterday, my laptop, with a wireless connection to my desktop cannot access the network anymore. Here is the configuration of the network. The cable modem connects to the wireless router. The router runs to the desktop by ethernet cable. The Laptop connects to the router wirelessly. My desktop can access the internet and whatnot, but my laptop cannot. The wireless status simply says "Limited or no connectivity" but says excellent signal strength. At the time that this happened, I believe I had just installed a new antivirus (AVG free) and was trying to download updates. As this was happening, it stated that it had found an infected file, so I told it to heal the file. It then asked me to restart, to which I said no, because I was still doing some work (I restarted it a couple hours later). At this point, was when I noticed that the internet was not working, because the antivirus updates would not download. I was still talking on AIM for a little while, but I couldn't access the internet through the browser. And then after a few minutes, all access to the network was completely gone. These are all of the details I can recall. Can someone please tell me what the problem is, is it based in the laptop or in the router. I suspect it's in the laptop, that the antivirus damaged a system file when trying to remove the virus. Does this mean I will have to reinstall windows on it? Any help would be greatly appreciated.




[+Glasius+] VIP Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#2 12 years ago

When searching for wireless networks now, non is found? Try restarting your router.




TenorusMorte

GF makes me horny

50 XP

2nd August 2004

0 Uploads

97 Posts

0 Threads

#3 12 years ago
'[+Glasius+']When searching for wireless networks now, non is found? Try restarting your router.

the network is found, the computer just isnt able to access it. And I already restarted the router a few times.




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#4 12 years ago

I had a problem similar to yours with my wireless router. To fix it, I had to tweak the MTU settings a bit on my router.




TenorusMorte

GF makes me horny

50 XP

2nd August 2004

0 Uploads

97 Posts

0 Threads

#5 12 years ago
SpartanI had a problem similar to yours with my wireless router. To fix it, I had to tweak the MTU settings a bit on my router.

ok, I'll try that and let you guys know what happens




Guest

I didn't make it!

0 XP

 
#6 12 years ago

God Damn Dickhead Bill Gates... why cant he just make PC's simple!!




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#7 12 years ago
JakkcGod Damn Dickhead Bill Gates... why cant he just make PC's simple!!

Wow, let's flame Bill Gates since this is most likely a router related problem, not a Windows related problem.




TenorusMorte

GF makes me horny

50 XP

2nd August 2004

0 Uploads

97 Posts

0 Threads

#8 12 years ago

tweaked the MTU settings, and pretty much every other setting on the router...but no change in the problem. The laptop detects and connects to the network, but cannot access anything on it. I found an error message on the connection status screen stating "You might not be able to access the Internet or some network resources. This problem occurred because the network did not assign a network address to the computer" Does anybody know how I can get the router to assign a network address? I can't find that option anywhere on the laptop or on the router manual.




Vertical345

Revenge was here.

50 XP

1st August 2004

0 Uploads

2,868 Posts

0 Threads

#9 12 years ago

If your router is a Linksys i may be able to help you.




Guest

I didn't make it!

0 XP

 
#10 12 years ago

Spartan im only having a little laugh, i hate it when people who work on forums act all professional... loosen up a bit PLEASE.