WMP Problem!!! PLEASE HELP! 10 replies

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ok, so I have this terrible problem. Even though I dont have Windows Vista, for some reason, when ever I play a WMP file on the internet, it runs in the Window's Vista version. I have XP, and I dont think it is supposed to be this way.....:uhoh: The reason this is bad is because when ever I use WMP online or just the program itself, my computer screen freezes, and the monitor goes black, and flickers on and off..... Could somebody good with computers help me? I am incompetant with them. :bows:




Guest

I didn't make it!

0 XP

 
#2 12 years ago

There is no Vista version of Windows Media Player, as you put it. What you have is Windows Media Player 11, the latest version available which is made to look like Windows Vista. The only solution I can think of to stop your computer crashing when you're trying to stream is to downgrade to an earlier version of Media Player. What version did you have prior to this problem? I'm going to guess it was WMP10, since it comes bundled with Windows XP - just uninstall WMP11, and reinstall WMP10. If the problem continues, then just come back here and ask again.




GateCrusher420 VIP Member

What is this place?

71,319 XP

17th February 2007

0 Uploads

6,236 Posts

2 Threads

#3 12 years ago

Go with WMP11. Its the newest version and it matches Vistas color scheme. Now if its a computer crashing problem then go with WMP10. If you currently have 11 then your gonna have to uninstall it then reinstall WMP10. It might have to uninstall it manualy.




Guest

I didn't make it!

0 XP

 
#4 12 years ago
Echonomix;3807165There is no Vista version of Windows Media Player, as you put it. What you have is Windows Media Player 11, the latest version available which is made to look like Windows Vista. The only solution I can think of to stop your computer crashing when you're trying to stream is to downgrade to an earlier version of Media Player. What version did you have prior to this problem? I'm going to guess it was WMP10, since it comes bundled with Windows XP - just uninstall WMP11, and reinstall WMP10. If the problem continues, then just come back here and ask again.

Well here is the thing. I did this a while ago and got WMP10. But none of the vidoes online ran on WMP10, so I am limited to using WMP11. The stupid thing is that I dont even know why WMP11 cannot be used on my computer. :confused:




GateCrusher420 VIP Member

What is this place?

71,319 XP

17th February 2007

0 Uploads

6,236 Posts

2 Threads

#5 12 years ago

Is it the program or the videos that you are running that won't work. Because WMP won't play AVI videos.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

Dont know. Vidoes on MSN.com dont work. Everything that uses WMP doesnt work for me. Dont know what AVI is though.




Homer Gonerson

...

50 XP

22nd December 2003

0 Uploads

6,234 Posts

0 Threads

#7 12 years ago
GateCrusher420;3807869Is it the program or the videos that you are running that won't work. Because WMP won't play AVI videos.

If you have the DivX codecs insalled, it will.




Enterprise2002

Your friendly nutcase

50 XP

15th December 2002

0 Uploads

873 Posts

0 Threads

#8 12 years ago

As a matter of interest can you play videos off YouTube? Also, you might want to try uninstalled WMP 11. Downloading it again and installing it again. Following what it tells you to do exactly if anything.

I once had a problem with it due to a bad install.




GateCrusher420 VIP Member

What is this place?

71,319 XP

17th February 2007

0 Uploads

6,236 Posts

2 Threads

#9 12 years ago

For your question on what AVI is. Audio Video Interleave (AVI) is a multimedia format made by Microsoft but yet WMP won't play it just by itself. It has to have the newest codecs. If you want to play AVI's, I recommend that you install Quicktime Media Player. Its free and it plays most video formats.




Guest

I didn't make it!

0 XP

 
#10 12 years ago
GrenadoHencho;3807864Well here is the thing. I did this a while ago and got WMP10. But none of the vidoes online ran on WMP10, so I am limited to using WMP11. The stupid thing is that I dont even know why WMP11 cannot be used on my computer.

To stream Windows Media videos over the internet, you need the correct .DLL files downloaded and saved in the appropriate place. That only needs to be done if you're using Firefox. If you're using Internet Explorer, then in theory everything should run smoothly unless you have tampered with the files needed in one way or another.




  • 1
  • 2