Xbox problem please help! 2 replies

Please wait...

Braun

www.the8tharmy.com

50 XP

12th June 2004

0 Uploads

2,913 Posts

0 Threads

#1 11 years ago

Hey guys,

I just got an xbox 2 weeks ago with xbox live. I was playing fine for about 8 days when something weird happened. The network adapter kept saying disconnected. So I called up xbox and we did EVERYTHING to troubleshoot without any luck so they said my network card was dead and that I needed to get it repaired, but I returned it and got a new one since I just baught it. So I get back home with my brand new XBOX and it works fine until yesterday where it started doing the same thing, tells me Network Adapter Disconnected in the test area. So my first thought is wow this one broke too! I called Microsoft once again and we go through for about 2 hours of troubleshooting without any luck. I was going to return it, again, but my friend at best buy recommends I go there and test it on there connection and surely enough it works perfect. I get back home try it again and it works fine!

Now my setup works like this: Cable Modem--->ethernet wire--->Xbox and PC I remove the cable and use it on either the xbox or pc whichever I want to use. The really weird thing is that the xbox seems to stop connecting after I have use the wire to connect to my pc. Wireless is not an option unfortunately!

Any help is great, thanks a lot guys!




Guyver VIP Member

Dark System LordResiding In Insanity

41,090 XP

10th November 2004

0 Uploads

3,734 Posts

0 Threads

#2 11 years ago

I've seen a similar problem like this that involved just PC's which is basically what a 360 is anyhow. it has to do with your PC and your 360 having different IP addresses. You can either power cycle your modem to fix it or if you want a more permanent fix I suggest you get a router so you can have both devices connected at the same time.




Braun

www.the8tharmy.com

50 XP

12th June 2004

0 Uploads

2,913 Posts

0 Threads

#3 11 years ago

I tried both those things and they didn't work unfortunately, weird thing is I was playing two seconds ago and it just disconnected again...