TF2 will not start up -1 reply

Please wait...

crisissuit3

We will rule you

101,365 XP

17th August 2007

0 Uploads

9,209 Posts

0 Threads

#1 11 years ago

For some reason whenever I start up TF2 it goes through the loading screen and the screen just goes blank. reason? I have no idea. Maybe Its when I tried to get sound mods for L4D, I don't know :uhm:




Mastershroom Advanced Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 11 years ago

L4D sound mods would not affect TF2 in any way. Try verifying the integrity of your TF2 game cache.




crisissuit3

We will rule you

101,365 XP

17th August 2007

0 Uploads

9,209 Posts

0 Threads

#3 11 years ago

uhm... wut?




Guest

I didn't make it!

0 XP

 
#4 11 years ago

What video card are you using. I find that if your usuing an ATI cards your more likly to have problems.




crisissuit3

We will rule you

101,365 XP

17th August 2007

0 Uploads

9,209 Posts

0 Threads

#5 11 years ago

There is no way its my video card. I have had the game for about a year or 2 now. and its NVIDIA.

But for some reason my brother got on today after I deleted some games and defragged my harddrive and now it works. :\

technology is stupid.

[Edit]ok now its doing it again. Sometimes the game will work. sometimes it gets past the loading screen with the teams posing, then goes blank. wtf?[/Edit]




Guest

I didn't make it!

0 XP

 
#6 11 years ago

Try defragging the steam files in steam. Maybe this will help.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

I've been having this problem too.




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#8 11 years ago

Re-install it.