GTK Install problem -1 reply

Please wait...

Luger9mm

The forums staffers think I'm Cool

50 XP

23rd September 2002

0 Uploads

176 Posts

0 Threads

#1 18 years ago

I cant install GTK radiant on my computer. When I try loading it up it asks for a project file. I dont have a project file, so what is it talking about? I tried the main Pak0, but that didnt work. it wont accept any file I try. What am I supposed to do? Help!




HotShot

Master of destruction

50 XP

1st October 2001

0 Uploads

143 Posts

0 Threads

#2 18 years ago

Hmm don't recall mine asking for this lol. But my memory sux, what version of gtk are u using?

Anyway it use to ask this in old versions of gtk and for the offical mapping tools, the file you had to find was named wolf3d.qe4 and it should be located in your scripts folder. Hope that helps?

Still like to know what version of gtk your using cause I honestly dont remember mine asking for it but as I said my memory sux lol.:rock:




Luger9mm

The forums staffers think I'm Cool

50 XP

23rd September 2002

0 Uploads

176 Posts

0 Threads

#3 18 years ago

The version I am using is the very latest! (1.3 something) lol anyways thanks a bunch man. I am working on a map for a mod and Im back up and running. Thanks again,.




HotShot

Master of destruction

50 XP

1st October 2001

0 Uploads

143 Posts

0 Threads

#4 18 years ago

Hehe no probs :D Fun mapping! :smokin: :rock:




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#5 18 years ago

I found that with 1.3.6 radiant I had to install the quake3 files too, and copy the .proj file from the QuakeIII/baseq3/scripts folder to my RtCW/main/scripts folder.. hope that helps

Hewster




VenomousCobra89

General Major

50 XP

10th February 2003

0 Uploads

104 Posts

0 Threads

#6 18 years ago

Well i cant get my GTK radiant to work ne more i got rid of all the files that GTK radiant brought in with the Installation and i got rid of all the updates then i redownloaded it and it still doesnt work

I NEED HELP

p.s. i found all the pk3s LOL:):D:):




Crank

I'm too cool to Post

50 XP

18th March 2003

0 Uploads

2 Posts

0 Threads

#7 18 years ago

Sounds like by the version number, you are installing the DEV version? I had the project file error as well until I uninstalled version 1.3.X and installed version 1.2.13. No more problems. I did not try what Hewster suggests of copying over the proj file from the quake install. Cheers.