MG42s Dissapear when looking from certain angles -1 reply

Please wait...

HellRaiserKANE

Hellooooo

50 XP

17th June 2002

0 Uploads

584 Posts

0 Threads

#1 14 years ago

Argg now for some reason when i look at my MG42s they dissapear

but only if i look at em from certain angles-- from other angles they are there

and when i goto one and use it-- the screen goes weird as hell and i can actually shoot and use the gun but the screen is messed up

and when i hit enter again my screen goes back to normal and i can play like normal but the gun is still messed up

Any Clues to why this is happening

KANE




DEADEYE

Wild west mod of RTCW

50 XP

23rd April 2003

0 Uploads

3,213 Posts

0 Threads

#2 14 years ago

mate that ones got me buggered ..do you have a flat screen? do they go kinda blue like there is a porthole sorta thing ........what map are you talking about dude .or is it all ur maps ......you know that if you play some of the sp maps that have been made even after deletin them from ur main .it stuffs up all ur shading and shadows.........good luck what maps and what type of monitor ya got :uhoh:




HellRaiserKANE

Hellooooo

50 XP

17th June 2002

0 Uploads

584 Posts

0 Threads

#3 14 years ago

its a custom map and only the Gun itself dissapears-- when i make one with the tripod the tripod is there but the gun dissapears when looked at from certain angles and u can use it but like i said when u hit activate on it-- the screen is messed up and then if u hit activate again to stop using it everything is back to normal but the gun still is messed up Even if i just make the gun with no tripod same thing happens dissapears its weird as hell and its happened before i actually stopped work on a map that i been doing for 2 months cuz of this error--- well i am not stopping this time

and my monitor is a regular standard monitor

KANE