n00b Maping Problem: GTK Radiant Hates Me (Or My Comp...) -1 reply

Please wait...

Colonel-Sanders

I'm too cool to Post

50 XP

27th April 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I installed GTK Radiant 1.4 for Windows (XP Pro) and it is not working properly. In attempting to follow the tutorials in the sticky thread for n00b mapers, my 3D view is not displaying textures (not even the blue & black "No Texture" texture). Following the "First Room" tutorial, i create the brush, hollow it and make it into a fair sized cube, but if I deselect the brush, the 3D view is BLANK. When I seect only one side of the cube (I can only see the wireframe - no "red" as the turorials suggested I should see) and then "mouse1" on a texture in the textures window, that texture gets highlighted (reg border) but nothing in the 3D view changes. I have tried reinstalling Radiant, with no luck. Any Sugestions?




Old Gonorrea

MJARR Teh mighty Pirate

50 XP

7th October 2003

0 Uploads

285 Posts

0 Threads

#2 14 years ago

Have you modified your paths? I havent used GTK radiant but i have used MOHradiat, so have you modified your paths? Seach for "Project settings" or "Settings", and setup the paths correct. This should help




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#3 14 years ago

hewster just posted this, it may help you with your problem... http://www.deevickery.btinternet.co.../installing.htm if you want, the complete thread is here: http://www.gamingforums.com/showthread.php?t=16937&page=2 post #34 good luck with your mapping! EDIT: this link is geared towards mapping for WildWest mod, but maby you'll get lucky and find the answer to your problem anyways. :thumbsup:




Colonel-Sanders

I'm too cool to Post

50 XP

27th April 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago

Problem Solved: GTK Radiant just hated my video card. :mad: Once I went into the Prefrences --> 2D Options and enabled the "ATI Broken Drivers #802" fix everthing worked fine.