1.4 problem -1 reply

Please wait...

frayners

I'm too cool to Post

50 XP

4th July 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Ever since I installed 1.4 my ping rate has gone through the roof and I can't play on line any more. Even when I do a complete reinstall of BF and dont add the mods its bad. This means effectivly BF is trashed (theres not much point playing single player) on my system. If I go back to 1.31 every thing works fine but all the severs are on 1.4. Has anyone else seen this problem. Lifes lonely without BF and DC!!

:uhoh:




greenbud

The Internet ends at GF

50 XP

17th November 2002

0 Uploads

135 Posts

0 Threads

#2 15 years ago

FLUSH IT ...its the worst patch ive seen yet...EA and dice are drinkin again i would say...:moon:




shinyrory

*hides pie from noodle*

50 XP

17th March 2003

0 Uploads

246 Posts

0 Threads

#3 15 years ago

Ea and Dice need to get their act together if they are even goin to consider doing a 1.41 patch!




Liu Yen Fong

Frag'em, Tag'em, & Bag'em!!

50 XP

27th November 2002

0 Uploads

9 Posts

0 Threads

#4 15 years ago

Jeez, and i thought i was the only one!!! This patch is crap in it's truest form! Everything gets so darn choppy that there's no sense in even trying. For me, even pinging the servers is terrible. I've tried EVERYTHING (and i mean EVERYTHING) to try to get it working: Low video settings, driver updates, reinstallation, etc..etc...

I'm getting kinda tired of these companies not giving a damn about their product and doing half-arsed jobs on video games. :mad: :smack:




funguseater

I'm too cool to Post

50 XP

7th July 2003

0 Uploads

8 Posts

0 Threads

#5 15 years ago

and it makes you mad when their 'support' is so C#@p as well. They never admit theres problems with the game/Patches itself. They always blame your hardware.

Rock on Wolfenstein ET ! :rock: