1280x1024 Res -1 reply

Please wait...

ButchB

I'm too cool to Post

50 XP

20th January 2004

0 Uploads

7 Posts

0 Threads

#1 14 years ago

Is there a way to get this resolution to be offered in the video settings? If not is there a way to edit a file to do so. I would like to play at my desktop resolution 1280x1024 85 32. Thanks ButchB




OuchThatHurts

GF makes me horny

50 XP

21st November 2003

0 Uploads

83 Posts

0 Threads

#2 14 years ago
ButchBIs there a way to get this resolution to be offered in the video settings? If not is there a way to edit a file to do so. I would like to play at my desktop resolution 1280x1024 85 32. Thanks ButchB

I think they talk about this at www.tweaktown.com in their xptweak guide or their bf1942 tweak guide




ButchB

I'm too cool to Post

50 XP

20th January 2004

0 Uploads

7 Posts

0 Threads

#3 14 years ago

Thanks but no help I already tried there.




TribalSun

No soup for you !!!

50 XP

11th December 2003

0 Uploads

69 Posts

0 Threads

#4 14 years ago

Go into your "settings" folder and open your "VideoDefault.con" file with note pad, Make sure you UN-CHECK the "Always use this program to open these files box" and change "renderer.allowAllRefreshRates 0" to this "renderer.allowAllRefreshRates 1". You will now have the refresh rates available when you choose your video settings in game.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 14 years ago
ButchBIs there a way to get this resolution to be offered in the video settings? If not is there a way to edit a file to do so. I would like to play at my desktop resolution 1280x1024 85 32. Thanks ButchB

Sorry ButchB, but no, there is no way to play at that resolution. The reason being that the BF engine only supports display resolutions that fit the 4:3 aspect ration, whereas 1280X1024 is a 5:4 aspect ratio.

I looked into the problem a long time ago for some other ppl with laptops and found that it simply couldn't be done.

Have fun

:cya: :cya: :cya:

:smokin:




ButchB

I'm too cool to Post

50 XP

20th January 2004

0 Uploads

7 Posts

0 Threads

#6 14 years ago

Thanks _ kid, It's nice to get the correct info. I just thought if you could play at your desktop resolution there might be an answer to crashes.

Thanks to all, ButchB




ButchB

I'm too cool to Post

50 XP

20th January 2004

0 Uploads

7 Posts

0 Threads

#7 14 years ago

TribalSun, I wasn't looking for refeshrates but differant resolutions. Thanks anyway. ButchB




CmbtWmbt

I'm too cool to Post

50 XP

7th May 2004

0 Uploads

2 Posts

0 Threads

#8 14 years ago

go to bf1942/mods/bf1942/settings/default then edit your videocustom.con file to the required res. enter bf then choose options/graphics. click on video custom then save