ATI Radeon 9200 128mb crashing with BF -1 reply

Please wait...

firal

I'm too cool to Post

50 XP

24th December 2003

0 Uploads

1 Posts

0 Threads

#1 14 years ago

I have a radeon and i cannot play more than 2 min before bf crashes back to the desktop with no error, no sound, nothing; just plain crashes. i've tried playing with a friend's gforce 2 mx400 64mb and it works good so i know it's not my system, or the game or scratched cd w/e.... Can someone please help me on this? i have a AMD xp3000+ 512ddr and 80gigs thanks in advance




Tarkus71

I don't spend enough time here

50 XP

5th August 2003

0 Uploads

21 Posts

0 Threads

#2 14 years ago

Im running the same card with no problems. Make sure you have the latest graphic drivers installed. http://www.ati.com/support/driver.html




R2Destroyer

Mapper

50 XP

3rd November 2002

0 Uploads

326 Posts

0 Threads

#3 14 years ago

I have the same card too, no problems..but i don't think i updated mine...hmm




Uncle_Sam

Pass me a Lucky Strike...

50 XP

23rd December 2003

0 Uploads

1,120 Posts

0 Threads

#4 14 years ago

Yep, same here, same card, no problems...like someone else said, get the latest driver, and if all else fails, reinstall the game.




SirDude

The Matrix Pwns.

50 XP

2nd October 2003

0 Uploads

438 Posts

0 Threads

#5 14 years ago

Here are some things you can do to try and fix the problem:

1. Install the latest version of ATI's drivers (which at this time is 3.10). www.ati.com 2. Disable Fast Writes in your system BIOS. 3. Lower the AGP Aperture in your BIOS to 64MB. 4. Lower the AGP Speed in your BIOS to 4x. 5. If your video card is overclocked set it back to normal speeds.

Keep in mind that you should only try to change one of the above settings at a time so you can determine what might be the culprit. Here's another thing to try...

Go to the mods folder in the BF1942 directory and then got to folder BF1942, and last go into the setting folder. Open Videodefault with notepad. Now, the last line should read "renderer.allowAllRefreshRates 0". Now just change that 0 to a 1. (Credit for above fix goes to Hanzou on the AnandTech Forums.)

Hope this helps!

-SirDude




Col Toke

I'm too cool to Post

50 XP

18th December 2003

0 Uploads

10 Posts

0 Threads

#6 14 years ago

I have ati radeon 9000 64 mb and it kept making my cpu restart in the middle of the game. Although I had all of the latest drivers from ati I went to microsoft website and it scanned my system for me and showed all the video drivers I could download. Once I downloaded them my game worked perfect. If that doesnt work try more virtual memory or lower the sound quality? Good luck