Audio Problem HEEEEEEEELPPPPPPP!!!!!! -1 reply

Please wait...

GeneralFluffy

Mucho Burrito!

50 XP

24th February 2003

0 Uploads

210 Posts

0 Threads

#1 15 years ago

Please help me with this. Whenever I go into BF1942 and start up a game, the sound is all echo-like. Anything that is close to me rappells of some sound barriers. It sounds like im in a bathrrom or a tin can or a sewer pipe. NO, it's not a 1.4 problem because this never used to happen. Can U help me??????????




Gamefreak

I follow teh Moo!

50 XP

10th January 2003

0 Uploads

749 Posts

0 Threads

#2 15 years ago

well i cant help you inless you tell me your sound card.




snipeme

Slightly cooler than a n00b

50 XP

12th June 2003

0 Uploads

31 Posts

0 Threads

#3 15 years ago

YES this happens to me all the time with ac '97 integrated sound its like it automatically switches the sound effects some how neway, go to control panel sound effect manager and turn it to none (if u have 2.1 sound) and sumthin like room (if u have 5.1 surround or 4.1) if its not ac 97 i have no idea :D




GeneralFluffy

Mucho Burrito!

50 XP

24th February 2003

0 Uploads

210 Posts

0 Threads

#4 15 years ago

I have a Sound Blaster Audigy Gamer.




snipeme

Slightly cooler than a n00b

50 XP

12th June 2003

0 Uploads

31 Posts

0 Threads

#5 15 years ago

o nm then lol but there still might be a setting like that search around in your sound options :fistpunch:




GeneralFluffy

Mucho Burrito!

50 XP

24th February 2003

0 Uploads

210 Posts

0 Threads

#6 15 years ago

oh yeah thanks for your help, I found that I set my sound settings to 4 speakers instead of 2, lol. Thanks.




snipeme

Slightly cooler than a n00b

50 XP

12th June 2003

0 Uploads

31 Posts

0 Threads

#7 15 years ago

lmao ur welcome :smack: